<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wtvm"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wtvm/web/sports/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "MARCY GORDON",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/11/30/mayweather-dj-khaled-settle-over-digital-coin-promotions/",
    "contentId": "2BHVK6KSSNH3HEFRZTGBBRBQ6A",
    "contentName": "Mayweather, DJ Khaled settle over digital coin promotions",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-11-30T01:13:06.182Z",
    "description": "Boxing legend Floyd Mayweather and music producer DJ Khaled have agreed to pay a total $750,000 to settle federal regulators' charges of failing to disclose payments they received for promoting investments in digital currency securities.",
    "hasVideo": "false",
    "metaDescription": "Boxing legend Floyd Mayweather and music producer DJ Khaled have agreed to pay a total $750,000 to settle federal regulators' charges of failing to disclose payments they received for promoting investments in digital currency securities.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/sports/national",
                            "path": "/sports/national",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "11",
    "publishedYear": "2018",
    "stationName": "wtvm",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="qSgLdwu5A_OtgGg4yCGtGhExo8_ZEfWHup_O286pruc"/> <title>Mayweather, DJ Khaled settle over digital coin promotions</title> <meta name="keywords" content="US,, Mayweather, Khaled, Coin Securities Settlement"> <meta name="news_keywords" content="US,, Mayweather, Khaled, Coin Securities Settlement"/> <meta name="date" content="2018-11-30T01:13:06.182Z"/> <meta itemprop="description" name="description" content="Boxing legend Floyd Mayweather and music producer DJ Khaled have agreed to pay a total $750,000 to settle federal regulators' charges of failing to disclose payments they received for promoting investments in digital currency securities."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/11/30/mayweather-dj-khaled-settle-over-digital-coin-promotions/"> <meta name="twitter:title" content="Mayweather, DJ Khaled settle over digital coin promotions"/> <meta name="twitter:image" content="http://www.wtvm.com/resizer/clSgdt6S2yruSa4_WJejZVF1W1E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ULIKFHLIUBHBLI2OUDE3JCXW2E.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Boxing legend Floyd Mayweather and music producer DJ Khaled have agreed to pay a total $750,000 to settle federal regulators' charges of failing to disclose payments they received for promoting investments in digital currency securities."/> <meta name="twitter:site" content="@wtvm"/> <meta name="twitter:creator" content="@wtvm"> <meta property="og:url" content="/2018/11/30/mayweather-dj-khaled-settle-over-digital-coin-promotions/"/> <meta property="og:title" content="Mayweather, DJ Khaled settle over digital coin promotions"/> <meta itemprop="image" property="og:image" content="http://www.wtvm.com/resizer/clSgdt6S2yruSa4_WJejZVF1W1E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ULIKFHLIUBHBLI2OUDE3JCXW2E.jpg"/> <meta property="og:description" content="Boxing legend Floyd Mayweather and music producer DJ Khaled have agreed to pay a total $750,000 to settle federal regulators' charges of failing to disclose payments they received for promoting investments in digital currency securities."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wtvm.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="463831846993492"/> <meta property="fb:pages" content="263493015061"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/pages/WTVM-News-Leader-9"> <link rel="amphtml" href="/2018/11/30/mayweather-dj-khaled-settle-over-digital-coin-promotions/?outputType=amp"> <meta name="author" content="MARCY GORDON"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Mayweather, DJ Khaled settle over digital coin promotions",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wtvm.com/resizer/clSgdt6S2yruSa4_WJejZVF1W1E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ULIKFHLIUBHBLI2OUDE3JCXW2E.jpg",
          "height": 1755.0,
          "width": 1200
        },
        
        "datePublished": "2018-11-30T01:38:12.046Z",
        "dateModified": "2018-11-30T01:13:06.182Z",
        "articleBody": "In this Aug. 26, 2017, photo, Floyd Mayweather Jr. sits in his corner between rounds against Conor McGregor in a super welterweight boxing match in Las Vegas. Federal regulators said Thursday, Nov. 29, 2018, that Mayweather and music producer DJ Khaled are paying a total $750,000 to settle charges they failed to disclose payments they received for promoting investments in digital-currency securities. (AP Photo/Eric Jamison)WASHINGTON (AP) — Federal regulators said Thursday that boxing legend Floyd Mayweather and music producer DJ Khaled are paying a total $750,000 to settle charges they failed to disclose payments they received for promoting investments in digital-currency securities.The Securities and Exchange Commission said the cases are its first involving charges for violating rules on touting investments in so-called initial coin offerings, or ICOs. An ICO allows a startup to use the technology behind bitcoin, known as blockchain, to fund projects.The SEC said Mayweather failed to disclose promotional payments from three issuers of ICOs, including $100,000 from Centra Tech Inc. Khaled allegedly didn&#039;t disclose a $50,000 payment from Centra, which he touted on his social media accounts as a &#034;game changer.&#034;Mayweather and Khaled neither admitted nor denied the allegations in agreeing to the settlements.Mayweather&#039;s promotions were said to include a message to his Twitter followers alerting them that Centra&#039;s ICO &#034;starts in a few hours. Get yours before they sell out, I got mine.&#034; The boxer has almost 8 million followers on Twitter.&#034;You can call me Floyd Crypto Mayweather from now on,&#034; he said in another tweet, according to the SEC. The regulators allege that Mayweather neglected to disclose that he was paid $200,000 to promote the other two ICOs, in addition to Centra&#039;s.With no disclosure of the payments, &#034;Mayweather and Khaled&#039;s ICO promotions may have appeared to be unbiased, rather than paid endorsements,&#034; Stephanie Avakian, co-director of the SEC&#039;s enforcement division, said in a statement.Under the settlements, Mayweather agreed to pay a $300,000 penalty, give up another $300,000 and pay $14,775 in interest. Khaled is paying a $100,000 penalty, giving up $50,000 and paying $2,725 in interest.They also agreed not to promote any securities, digital or otherwise, for three years in Mayweather&#039;s case and two years for Khaled.Mayweather and Khaled were among a number of celebrities paid by ICOs to endorse them. ICOs have soared in popularity in recent years, raising billions for startups. With an ICO, a startup will issue currency, sometimes called a token, which can be used to buy services from the company. For example, a startup offering online storage could issue tokens that can be used to buy storage.The SEC urges investors to be skeptical of investment advice on social media platforms and to not make decisions based on celebrity endorsements.How the tokens are marketed is a central question for the SEC. When a company&#039;s marketing implies that the tokens can appreciate in value, that can raise a red flag.Kelly Swanson, a publicist for Mayweather, said he likely wouldn&#039;t comment on the settlement. Representatives for Khaled didn&#039;t immediately respond to messages seeking comment.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "MARCY GORDON"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Boxing legend Floyd Mayweather and music producer DJ Khaled have agreed to pay a total $750,000 to settle federal regulators' charges of failing to disclose payments they received for promoting investments in digital currency securities."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wtvm.com",
        "logo": "http://www.wtvm.com/pb/resources/images/rm_icons/wtvm-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/pages/WTVM-News-Leader-9" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wtvm-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://wtvm.tributes.com/national/home" class="color-grey-dark">Obituaries</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://cwcolumbus.wpengine.com/deals/" class="color-grey-dark">Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/sports/athlete/" class="color-grey-dark">Kinetic Scholar Athlete</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/business/business-break" class="color-grey-dark">Business Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/business/legal" class="color-grey-dark">Legal Break</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtvm.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wtvm.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.chattahoocheevalleyweekend.com/deals/" class="">Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/livestream" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business/business-break" class="color-white">Business Break</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/special-coverage" class="color-white">Special Reports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/elections" class="color-white">Elections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/military" class="color-white">Fort Benning News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/east-alabama" class="color-white">East Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/traffic" class="color-white">Traffic</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtvm.com/weather/wtvm-mobile-alert-center/" class="color-white">WTVM Mobile Alert Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">WTVM ALFA Skycam Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/school-visits" class="color-white">School Visits</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/conditions" class="color-white">Rainfall Archive</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wtvm.com/weather/wtvm-datasport-fish-game-forecast/" class="color-white">Datasport Fish & Game Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">Sports Overtime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football/play-of-the-week" class="color-white">Play of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football/all-access" class="color-white">All Access</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/football/coaches-corner" class="color-white">Coaches Corner</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/athlete" class="color-white">Kinetic Scholar Athlete</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtvm.com/food/mr-food-test-kitchen/" class="color-white">Mr. Food Test Kitchen</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wtvm.com/programming/schedule/" class="color-white">Program Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wtvm.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/goodwill-of-southern-rivers" class="color-white">Power of Goodwill</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wtvm.com/community/positive-parenting/" class="color-white">Positive Parenting</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">User Content</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Columbus&mobile=false&width=1333&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wtvm-breaking/" data-url="/pb/api/v2/render/feature" data-website="wtvm" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wtvm-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wtvm"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad818-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad818" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad818",slotName:"wtvm/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2BHVK6KSSNH3HEFRZTGBBRBQ6A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Mayweather, DJ Khaled settle over digital coin promotions</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Mayweather, DJ Khaled settle over digital coin promotions" src="http://www.wtvm.com/resizer/qTFYRcv2dnWCvr9XfS_hE0XYwew=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ULIKFHLIUBHBLI2OUDE3JCXW2E.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> FILE - In this Aug. 20, 2018, file photo, DJ Khaled presents a performance by Travis Scott and James Blake at the MTV Video Music Awards at Radio City Music Hall in New York. Federal regulators said Thursday, Nov. 29, that boxing legend Floyd Mayweather and music producer DJ Khaled are paying a total $750,000 to settle charges they failed to disclose payments they received for promoting investments in digital-currency securities. (Photo by Chris Pizzello/Invision/AP, File) (Chris Pizzello) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Mayweather%2C+DJ+Khaled+settle+over+digital+coin+promotions&amp;url=http%3A%2F%2Fwww.wtvm.com%2F2018%2F11%2F30%2Fmayweather-dj-khaled-settle-over-digital-coin-promotions%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wtvm.com%2F2018%2F11%2F30%2Fmayweather-dj-khaled-settle-over-digital-coin-promotions%2F&amp;title=Mayweather%2C+DJ+Khaled+settle+over+digital+coin+promotions', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Mayweather%2C%20DJ%20Khaled%20settle%20over%20digital%20coin%20promotions&amp;body=Read%20more%20on%20Mayweather%2C%20DJ%20Khaled%20settle%20over%20digital%20coin%20promotions%20at%20http%3A%2F%2Fwww.wtvm.com%2F2018%2F11%2F30%2Fmayweather-dj-khaled-settle-over-digital-coin-promotions%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">MARCY GORDON</span> <span class="font-bold">|</span> <span class="timestamp"> November 29, 2018 at 8:13 PM EST - Updated November 29 at 8:38 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Aug. 26, 2017, photo, Floyd Mayweather Jr. sits in his corner between rounds against Conor McGregor in a super welterweight boxing match in Las Vegas. Federal regulators said Thursday, Nov. 29, 2018, that Mayweather and music producer DJ Khaled are paying a total $750,000 to settle charges they failed to disclose payments they received for promoting investments in digital-currency securities. (AP Photo/Eric Jamison)" data-src="http://www.wtvm.com/resizer/_0ziVjH2DTBP_X0OXDHmTYfLaEc=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6V4G5XV56NFCNEOSYW7NYQPBS4.jpg" src="http://www.wtvm.com/resizer/SrjqucuZUR-FRzgO5gSlukdKL58=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6V4G5XV56NFCNEOSYW7NYQPBS4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Aug. 26, 2017, photo, Floyd Mayweather Jr. sits in his corner between rounds against Conor McGregor in a super welterweight boxing match in Las Vegas. Federal regulators said Thursday, Nov. 29, 2018, that Mayweather and music producer DJ Khaled are paying a total $750,000 to settle charges they failed to disclose payments they received for promoting investments in digital-currency securities. (AP Photo/Eric Jamison) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) — Federal regulators said Thursday that boxing legend Floyd Mayweather and music producer DJ Khaled are paying a total $750,000 to settle charges they failed to disclose payments they received for promoting investments in digital-currency securities.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Securities and Exchange Commission said the cases are its first involving charges for violating rules on touting investments in so-called initial coin offerings, or ICOs. An ICO allows a startup to use the technology behind bitcoin, known as blockchain, to fund projects.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The SEC said Mayweather failed to disclose promotional payments from three issuers of ICOs, including $100,000 from Centra Tech Inc. Khaled allegedly didn't disclose a $50,000 payment from Centra, which he touted on his social media accounts as a "game changer."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mayweather and Khaled neither admitted nor denied the allegations in agreeing to the settlements.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad974-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad974" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad974",slotName:"wtvm/web/sports/national/2BHVK6KSSNH3HEFRZTGBBRBQ6A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mayweather's promotions were said to include a message to his Twitter followers alerting them that Centra's ICO "starts in a few hours. Get yours before they sell out, I got mine." The boxer has almost 8 million followers on Twitter.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"You can call me Floyd Crypto Mayweather from now on," he said in another tweet, according to the SEC. The regulators allege that Mayweather neglected to disclose that he was paid $200,000 to promote the other two ICOs, in addition to Centra's.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>With no disclosure of the payments, "Mayweather and Khaled's ICO promotions may have appeared to be unbiased, rather than paid endorsements," Stephanie Avakian, co-director of the SEC's enforcement division, said in a statement.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad326-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad326" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad326",slotName:"wtvm/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Under the settlements, Mayweather agreed to pay a $300,000 penalty, give up another $300,000 and pay $14,775 in interest. Khaled is paying a $100,000 penalty, giving up $50,000 and paying $2,725 in interest.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1449-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1449" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1449",slotName:"wtvm/web/sports/national/2BHVK6KSSNH3HEFRZTGBBRBQ6A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They also agreed not to promote any securities, digital or otherwise, for three years in Mayweather's case and two years for Khaled.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mayweather and Khaled were among a number of celebrities paid by ICOs to endorse them. ICOs have soared in popularity in recent years, raising billions for startups. With an ICO, a startup will issue currency, sometimes called a token, which can be used to buy services from the company. For example, a startup offering online storage could issue tokens that can be used to buy storage.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The SEC urges investors to be skeptical of investment advice on social media platforms and to not make decisions based on celebrity endorsements.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>How the tokens are marketed is a central question for the SEC. When a company's marketing implies that the tokens can appreciate in value, that can raise a red flag.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Kelly Swanson, a publicist for Mayweather, said he likely wouldn't comment on the settlement. Representatives for Khaled didn't immediately respond to messages seeking comment.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wtvm.com/2018/11/30/mayweather-dj-khaled-settle-over-digital-coin-promotions/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wtvm.com/2018/11/30/mayweather-dj-khaled-settle-over-digital-coin-promotions/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad376-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad376" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad376",slotName:"wtvm/web/sports/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2BHVK6KSSNH3HEFRZTGBBRBQ6A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USGA0132" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wtvm" data-location-code="USGA0132" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0132,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wtvm.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wtvm/weather/Local%20Radar%20for%20Web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="57" data-temp-c="14"> 57</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Columbus, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wtvm.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-17817" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/30/saints-trequan-smith-returns-tyron-smith-out-cowboys/"> Saints' Tre'Quan Smith returns, Tyron Smith out for Cowboys</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Saints receiver Tre'Quan Smith active against Dallas after missing game with toe injury while Cowboys left tackle Tyron Smith will miss second straight game with neck issue</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/30/vanderbilt-tight-end-turner-cockrell-dies-cancer/"> <img class="width-full " alt="Vanderbilt tight end Turner Cockrell dies of cancer at 21" src="http://www.wtvm.com/resizer/ZcUCxakKCIT8IE5Jgk0qW4yKt9U=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/K2KCEEAZWFHDPJA4VDNU54AEKE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/30/vanderbilt-tight-end-turner-cockrell-dies-cancer/"> Vanderbilt tight end Turner Cockrell dies of cancer at 21</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Vanderbilt tight end Turner Cockrell has died after battling cancer for more than a year</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1309-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1309" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1309",slotName:"wtvm/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2BHVK6KSSNH3HEFRZTGBBRBQ6A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-194883" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/29/reed-cantlay-lead-tiger-triples-his-way-bottom/"> <img class="width-full " alt="Patrick Reed moving on from Ryder Cup, shares Bahamas lead" src="http://www.wtvm.com/resizer/infRfyS_ElQTDErXrnhevkOg9HA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TVQLUK4TTZHNVDFM2XFWMA3JSM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/29/reed-cantlay-lead-tiger-triples-his-way-bottom/"> Patrick Reed moving on from Ryder Cup, shares Bahamas lead</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>DOUG FERGUSON</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 5:23 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/29/cavaliers-trade-kyle-korver-jazz-picks-burks/"> <img class="width-full " alt="Cavaliers trade Kyle Korver to Jazz for picks, Burks" src="http://www.wtvm.com/resizer/VNH58oXg9p6YigeEOax5ZF0Yp8U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/F4GC7CBT7ZFK5JUSCBNZOLK73E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/29/cavaliers-trade-kyle-korver-jazz-picks-burks/"> Cavaliers trade Kyle Korver to Jazz for picks, Burks</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>TOM WITHERS</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1:33 PM at 1:33 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/29/john-cena-receive-si-muhammad-ali-legacy-award/"> <img class="width-full " alt="John Cena to receive SI's Muhammad Ali Legacy Award" src="http://www.wtvm.com/resizer/z0FoDkmpMjirTCZzAcRpOaTs4Ts=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KNREWLKFDVDWNP5CVJSLV5YIIA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/29/john-cena-receive-si-muhammad-ali-legacy-award/"> John Cena to receive SI's Muhammad Ali Legacy Award</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JOE REEDY</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 12:08 PM at 12:08 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/29/johnson-says-he-considered-leaving-georgia-tech/"> <img class="width-full " alt="Johnson says he considered leaving Georgia Tech in 2016" src="http://www.wtvm.com/resizer/QPNtZyh8VmsUa-8n8cUKp8qVgEo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CQQ5XNGT6VBVRG2GGBJEZRD4CI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/29/johnson-says-he-considered-leaving-georgia-tech/"> Johnson says he considered leaving Georgia Tech in 2016</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>CHARLES ODUM</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 12:08 PM at 12:08 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad699-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad699" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad699",slotName:"wtvm/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2BHVK6KSSNH3HEFRZTGBBRBQ6A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtvm.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1909 Wynnton Road<br/>Columbus, GA 31906<br/>(706) 494-5400 </p> <a class="call-to-action uppercase color-white" href="http://www.wtvm.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtvm" class="color-white">WTVM FCC Public File</a></li> <li><a href="mailto:publicfile@wtvm.com" class="color-white">publicfile@wtvm.com<br/>(334) 206-1400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtvm/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b6387163-c87a-241b-2518-0ad0ab9ad879/" class="color-white">EEO Report</a></li> <li><a href="http://www.wtvm.com/story.asp?S=12172450/" class="color-white">Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxtx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/fc5ab8e7-22b3-f3af-5e8e-bdc04eb0122b/" class="color-white">WXTX EEO Report</a></li> <li><a href="mailto:publicfile@wxtx.com" class="color-white">publicfile@wxtx.com<br/>(706)-494-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxtx" class="color-white">WXTX FCC Public File</a></li> <li><a href="http://www.wtvm.com/story/12172498/wxtx-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Columbus" class="color-white"><br/>WTVM Careers</a></li> <li><a href="http://www.wtvm.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtvm.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wtvm" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/pages/WTVM-News-Leader-9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtvm" class="color-white">WTVM FCC Public File</a></li> <li><a href="mailto:publicfile@wtvm.com" class="color-white">publicfile@wtvm.com<br/>(334) 206-1400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtvm/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b6387163-c87a-241b-2518-0ad0ab9ad879/" class="color-white">EEO Report</a></li> <li><a href="http://www.wtvm.com/story.asp?S=12172450/" class="color-white">Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxtx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/fc5ab8e7-22b3-f3af-5e8e-bdc04eb0122b/" class="color-white">WXTX EEO Report</a></li> <li><a href="mailto:publicfile@wxtx.com" class="color-white">publicfile@wxtx.com<br/>(706)-494-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxtx" class="color-white">WXTX FCC Public File</a></li> <li><a href="http://www.wtvm.com/story/12172498/wxtx-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Columbus" class="color-white"><br/>WTVM Careers</a></li> <li><a href="http://www.wtvm.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtvm.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wtvm" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/pages/WTVM-News-Leader-9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>