<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wtvm"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wtvm/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/03/11/ethiopia-mourns-crash-victims-investigators-seek-answers/",
    "contentId": "CTV5TK32LNEKBNO6I4PRLC7MHU",
    "contentName": "Ethiopia mourns crash victims as investigators seek answers",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "global",
                      "description": "global",
                      "slug": "global"
                    },
                  
                    {
                      "text": "travel",
                      "description": "travel",
                      "slug": "travel"
                    },
                  
                    {
                      "text": "airplane news",
                      "description": "airplane news",
                      "slug": "airplane-news"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-11T09:18:20.010Z",
    "description": "The crash is likely to renew questions about the 737 Max 8, the newest version of Boeing's popular single-aisle airliner and the world's most common passenger jet.",
    "hasVideo": "true",
    "metaDescription": "The crash is likely to renew questions about the 737 Max 8, the newest version of Boeing's popular single-aisle airliner and the world's most common passenger jet.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "11",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "wtvm",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="qSgLdwu5A_OtgGg4yCGtGhExo8_ZEfWHup_O286pruc"/> <title>Ethiopia mourns crash victims as investigators seek answers</title> <meta name="keywords" content="plane crash, Ethiopia, Boeing 737, deaths, takeoff"> <meta name="news_keywords" content="plane crash, Ethiopia, Boeing 737, deaths, takeoff"/> <meta name="date" content="2019-03-11T09:18:19.375Z"/> <meta itemprop="description" name="description" content="The crash is likely to renew questions about the 737 Max 8, the newest version of Boeing's popular single-aisle airliner and the world's most common passenger jet."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wtvm.com/2019/03/11/ethiopia-mourns-crash-victims-investigators-seek-answers/"> <meta name="twitter:title" content="Ethiopia mourns crash victims as investigators seek answers"/> <meta name="twitter:image" content="http://www.wtvm.com/resizer/vzd9ZhC12YDBhk0EU8Ozt7BcIG0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JJ7WROGNAVEKZKVVAFWMNIXSRY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The crash is likely to renew questions about the 737 Max 8, the newest version of Boeing's popular single-aisle airliner and the world's most common passenger jet."/> <meta name="twitter:site" content="@wtvm"/> <meta name="twitter:creator" content="@wtvm"> <meta property="og:url" content="http://www.wtvm.com/2019/03/11/ethiopia-mourns-crash-victims-investigators-seek-answers/"/> <meta property="og:title" content="Ethiopia mourns crash victims as investigators seek answers"/> <meta itemprop="image" property="og:image" content="http://www.wtvm.com/resizer/vzd9ZhC12YDBhk0EU8Ozt7BcIG0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JJ7WROGNAVEKZKVVAFWMNIXSRY.jpg"/> <meta property="og:description" content="The crash is likely to renew questions about the 737 Max 8, the newest version of Boeing's popular single-aisle airliner and the world's most common passenger jet."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wtvm.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="463831846993492"/> <meta property="fb:pages" content="263493015061"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/pages/WTVM-News-Leader-9"> <meta property="article:tag" content="global, travel, airplane news"> <link rel="amphtml" href="/2019/03/11/ethiopia-mourns-crash-victims-investigators-seek-answers/?outputType=amp"> <meta property="article:section" content="National, News"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wtvm.com",
        "logo": "http://www.wtvm.com/pb/resources/images/rm_icons/wtvm-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/pages/WTVM-News-Leader-9" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wtvm-logo.svg?v=51)}</style> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-features792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-services792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=51"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://wtvm.tributes.com/national/home" class="color-grey-dark">Obituaries</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://cwcolumbus.wpengine.com/deals/" class="color-grey-dark">Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/sports/athlete/" class="color-grey-dark">Kinetic Scholar Athlete</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/business/business-break" class="color-grey-dark">Business Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/business/legal" class="color-grey-dark">Legal Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="" class="color-grey-dark"></a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtvm.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wtvm.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.chattahoocheevalleyweekend.com/deals/" class="">Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/livestream" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business/business-break" class="color-white">Business Break</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/special-coverage" class="color-white">Special Reports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/elections" class="color-white">Elections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/military/military-matters" class="color-white">Military Matters</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/military" class="color-white">Fort Benning News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/east-alabama" class="color-white">East Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/ga-al-tornado-disaster" class="color-white">GA and AL Tornado Disaster</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtvm.com/relief/" class="color-white">WTVM Tornado Disaster Relief</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wtvm.com/weather/wtvm-mobile-alert-center/" class="color-white">WTVM Mobile Alert Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/cams" class="color-white">WTVM ALFA Skycam Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/school-visits" class="color-white">School Visits</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/conditions" class="color-white">Rainfall Archive</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wtvm.com/weather/wtvm-datasport-fish-game-forecast/" class="color-white">Datasport Fish & Game Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/athlete" class="color-white">Kinetic Scholar Athlete</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/national-signing-day" class="color-white">National Signing Day</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtvm.com/programming/bounce-around-columbus/" class="color-white">Bounce Around Columbus</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wtvm.com/wildanimalweekend" class="color-white">Wild Animal Weekend</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wtvm.com/food/mr-food-test-kitchen/" class="color-white">Mr. Food Test Kitchen</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wtvm.com/programming/schedule/" class="color-white">Program Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.chattahoocheevalleyweekend.com/" class="color-white">Chattahoochee Valley Weekend</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/goodwill-of-southern-rivers" class="color-white">Power of Goodwill</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Event Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wtvm.com/community/positive-parenting/" class="color-white">Positive Parenting</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">User Content</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wtvm.com/news/wtvm-65th-anniversary/" class="color-white">WTVM 65th Anniversary</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/youth-of-the-year-2019" class="color-white">Youth of the Year</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Columbus&mobile=false&width=1333&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wtvm-breaking/" data-url="/pb/api/v2/render/feature" data-website="wtvm" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wtvm-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wtvm"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1980-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1980" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1980",slotName:"wtvm/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CTV5TK32LNEKBNO6I4PRLC7MHU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wtvm.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Ethiopia mourns crash victims as investigators seek answers</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1093-dd995ca2-dc76-4ff9-b488-f33130b9a461" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: CNN)"> <div class="powa" id="powa-1093-dd995ca2-dc76-4ff9-b488-f33130b9a461" data-ping-rate="15" data-org="raycom" data-uuid="dd995ca2-dc76-4ff9-b488-f33130b9a461" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wtvm/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Ethiopian Airlines flight crashes 6 minutes after takeoff, killing 157</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Ethiopia+mourns+crash+victims+as+investigators+seek+answers&amp;url=http%3A%2F%2Fwww.wtvm.com%2F2019%2F03%2F11%2Fethiopia-mourns-crash-victims-investigators-seek-answers%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wtvm.com%2F2019%2F03%2F11%2Fethiopia-mourns-crash-victims-investigators-seek-answers%2F&amp;title=Ethiopia+mourns+crash+victims+as+investigators+seek+answers', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Ethiopia%20mourns%20crash%20victims%20as%20investigators%20seek%20answers&amp;body=Read%20more%20on%20Ethiopia%20mourns%20crash%20victims%20as%20investigators%20seek%20answers%20at%20http%3A%2F%2Fwww.wtvm.com%2F2019%2F03%2F11%2Fethiopia-mourns-crash-victims-investigators-seek-answers%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> March 11, 2019 at 4:18 AM EST - Updated March 11 at 4:47 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>By ELIAS MESERET Associated Press</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ADDIS ABABA, Ethiopia (AP) — Ethiopian Airlines has grounded all of its Boeing 737 Max 8 aircraft as "an extra safety precaution" following the crash of one of its planes in which 157 people were killed, a spokesman said Monday, as Ethiopia marked a day of mourning and the search for remains began for a second day.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Although it wasn't yet known what caused the crash of the new plane in clear weather outside Addis Ababa on Sunday, the airline decided to ground its remaining four 737 Max 8s until further notice, spokesman Asrat Begashaw said. Ethiopian Airlines had been using five of the planes and awaiting delivery of 25 more.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Some others around the world were deciding to do the same. China's civilian aviation authority ordered all Chinese airlines to temporarily ground their Max 8s, and Caribbean carrier Cayman Airways said it was temporarily grounding the two it operates.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad311-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad311" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad311",slotName:"wtvm/web/news/national/CTV5TK32LNEKBNO6I4PRLC7MHU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-675-6806dfd1-0be0-4521-bada-d326f53194ee" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: Facebook/Ethiopia Airlines/Twitter/@UKenyatta/Twitter/@EmmanuelMacron/Twitter/@JustinTrudeau/Flightradar24.com/Boeing/CNN)"> <div class="powa" id="powa-675-6806dfd1-0be0-4521-bada-d326f53194ee" data-ping-rate="15" data-org="raycom" data-uuid="6806dfd1-0be0-4521-bada-d326f53194ee" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/wtvm/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Americans among dead in Ethiopia plane crash</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>After sunrise, Red Cross workers slowly picked through the widely scattered debris near the blackened crash crater, looking for the remains of 157 lives. A shredded book. A battered passport. Business cards in multiple languages. Heavy machinery dug for larger pieces of the plane.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Asrat said forensic experts from Israel had arrived to help with the investigation. Ethiopian authorities lead the investigation into the crash, assisted by the U.S., Kenya and others.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"These kinds of things take time," Kenya's transport minister, James Macharia, told reporters Monday morning.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1952-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1952" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1952",slotName:"wtvm/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>People from 35 countries died in the Sunday morning crash six minutes after the plane took off from Ethiopia's capital en route to Nairobi. Ethiopian Airlines said the senior pilot issued a distress call and was told to return but all contact was lost shortly afterward. The plane plowed into the ground at Hejere near Bishoftu.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1656-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1656" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1656",slotName:"wtvm/web/news/national/CTV5TK32LNEKBNO6I4PRLC7MHU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kenya lost 32 people, more than any country. Relatives of 25 of the victims had been contacted, Macharia said, and taking care of their welfare was of utmost importance.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Some of them, as you know, they are very distressed," he said. "They are in shock like we are. They are grieving."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Canada, Ethiopia, the U.S., China, Italy, France, Britain, Egypt, Germany, India and Slovakia all lost four or more citizens.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-767-952ffdf2-5fef-4530-9cd5-e08b75875689" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: CNN)"> <div class="powa" id="powa-767-952ffdf2-5fef-4530-9cd5-e08b75875689" data-ping-rate="15" data-org="raycom" data-uuid="952ffdf2-5fef-4530-9cd5-e08b75875689" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/wtvm/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Reporter on site of Ethiopian Airlines crash</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Leaders of the United Nations, the U.N. refugee agency and the World Food Program announced that colleagues had been on the plane. The U.N. migration agency estimated that 19 U.N.-affiliated employees were killed.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad298-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad298" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad298",slotName:"wtvm/web/news/national/CTV5TK32LNEKBNO6I4PRLC7MHU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Both Addis Ababa and Nairobi are major hubs for humanitarian workers, and some had been on their way to a large U.N. environmental conference set to begin Monday in Nairobi. The U.N. flag at the event flew at half-staff.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The crash was strikingly similar to that of a Lion Air jet of the same Boeing model in Indonesian seas last year, killing 189 people. The crash was likely to renew questions about the 737 Max 8, the newest version of Boeing's popular single-aisle airliner, which was first introduced in 1967 and has become the world's most common passenger jet.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad644-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad644" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad644",slotName:"wtvm/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Safety experts cautioned against drawing too many comparisons between the two crashes until more is known about Sunday's disaster.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Ethiopian plane was delivered to the airline in November. The jet's last maintenance was on Feb. 4, and it had flown just 1,200 hours.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad743-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad743" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad743",slotName:"wtvm/web/news/national/CTV5TK32LNEKBNO6I4PRLC7MHU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The crash shattered more than two years of relative calm in African skies, where travel had long been chaotic. It also was a serious blow to state-owned Ethiopian Airlines, which has expanded to become the continent's largest and best-managed carrier and turned Addis Ababa into the gateway to Africa.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Follow Africa news at <a href="https://twitter.com/AP_Africa" target="_blank">https://twitter.com/AP_Africa</a></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wtvm.com/2019/03/11/ethiopia-mourns-crash-victims-investigators-seek-answers/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wtvm.com/2019/03/11/ethiopia-mourns-crash-victims-investigators-seek-answers/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1824-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1824" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1824",slotName:"wtvm/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CTV5TK32LNEKBNO6I4PRLC7MHU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USGA0132" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wtvm" data-location-code="USGA0132" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0132,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wtvm.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wtvm/weather/Local%20Radar%20for%20Web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="59" data-temp-c="15"> 59</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Columbus, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wtvm.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-135871" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/11/california-man-learns-hes-dying-doctor-video-shown-robot/"> <img class="width-full " alt="California man learns he’s dying from doctor on video shown on robot" src="http://www.wtvm.com/resizer/YojBH6ZpH24-3wozo8p1xMPpZr0=/926x217:2000x754/1074x537/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JI6BIX4DSBGQHLGUNRHE7GNBDQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/11/california-man-learns-hes-dying-doctor-video-shown-robot/"> California man learns he’s dying from doctor on video shown on robot</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The family was devastated when a robot machine rolled into his room in the intensive care unit that night and a doctor told the 78-year-old patient by video call he would likely die within days.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/11/st-patricks-day-eating-your-way-through-holiday/"> <img class="width-full " alt="St. Patrick’s Day: Eating your way to and through the holiday" src="http://www.wtvm.com/resizer/Er072kej5L04UdMTEPRgsR65VM4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JLB2CAOW3VA5ROSBIKUDSYIISA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/11/st-patricks-day-eating-your-way-through-holiday/"> St. Patrick’s Day: Eating your way to and through the holiday</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">National chains are stepping up with traditional favorites and a few new ones.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1324-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1324" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1324",slotName:"wtvm/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CTV5TK32LNEKBNO6I4PRLC7MHU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-183168" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/11/trump-budget-seeks-billion-border-wall-democratic-leaders-reject-proposal/"> <img class="width-full " alt="Trump budget seeks $8.6 billion for border wall; Democratic leaders reject proposal" src="http://www.wtvm.com/resizer/A8cQjOqV2dlgaPJabxuimn1K_uo=/50x0:637x440/586x440/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JBIQ7AC2E5COXL3I53CH3UKVZM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/11/trump-budget-seeks-billion-border-wall-democratic-leaders-reject-proposal/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump budget seeks $8.6 billion for border wall; Democratic leaders reject proposal</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 1:51 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/11/man-found-guilty-adopted-sons-murder-inspired-by-oscar-winning-movie-manchester-by-sea/"> <img class="width-full " alt="Man found guilty in adopted son’s murder inspired by Oscar-winning movie ‘Manchester by the Sea’" src="http://www.wtvm.com/resizer/GusJRPPXE2ZKO9uJrH-xEy74AhQ=/112x0:704x444/592x444/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2N5DRQ7PRBCXXBO43N2XAWBRIY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/11/man-found-guilty-adopted-sons-murder-inspired-by-oscar-winning-movie-manchester-by-sea/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Man found guilty in adopted son’s murder inspired by Oscar-winning movie ‘Manchester by the Sea’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 11:54 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/11/new-contact-lenses-could-correct-color-blindness/"> <img class="width-full " alt="New contact lenses could correct color blindness" src="http://www.wtvm.com/resizer/amE18ItRJ0qRRMVwAbWCn-qSfyI=/176x3:1381x907/1205x904/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZM5Y26JNBBDUHL7FCWWT5WM2VQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/11/new-contact-lenses-could-correct-color-blindness/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; New contact lenses could correct color blindness</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 10, 2019 at 9:22 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/10/hold-your-giraffes-aprils-about-give-birth-again-watch-it-live/"> <img class="width-full " alt="Hold your giraffes, April’s about to give birth again - Watch it live" src="http://www.wtvm.com/resizer/cLZf7OTp6mHrpteMdUk9EWpc1-w=/97x60:545x396/448x336/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/754D4TKHXFCLVNXTGAGBC4Z36Y.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/10/hold-your-giraffes-aprils-about-give-birth-again-watch-it-live/"> Hold your giraffes, April’s about to give birth again - Watch it live</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 10, 2019 at 8:25 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad360-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad360" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad360",slotName:"wtvm/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CTV5TK32LNEKBNO6I4PRLC7MHU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtvm.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1909 Wynnton Road<br/>Columbus, GA 31906<br/>(706) 494-5400 </p> <a class="call-to-action uppercase color-white" href="http://www.wtvm.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtvm" class="color-white">WTVM FCC Public File</a></li> <li><a href="mailto:publicfile@wtvm.com" class="color-white">publicfile@wtvm.com<br/>(334) 206-1400</a></li> <li><a href="http://www.wtvm.com/about-us/2018/11/30/wtvm-eeo-report/" class="color-white">EEO Report</a></li> <li><a href="http://www.wtvm.com/story.asp?S=12172450/" class="color-white">Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://fox54deals.revrocket.us/n/#!/page-view/wxtx-eeo-report-46" class="color-white">WXTX EEO Report</a></li> <li><a href="mailto:publicfile@wxtx.com" class="color-white">publicfile@wxtx.com<br/>(706)-494-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxtx" class="color-white">WXTX FCC Public File</a></li> <li><a href="http://www.wtvm.com/story/12172498/wxtx-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WTVM Careers</a></li> <li><a href="http://www.wtvm.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtvm.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wtvm" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/pages/WTVM-News-Leader-9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtvm" class="color-white">WTVM FCC Public File</a></li> <li><a href="mailto:publicfile@wtvm.com" class="color-white">publicfile@wtvm.com<br/>(334) 206-1400</a></li> <li><a href="http://www.wtvm.com/about-us/2018/11/30/wtvm-eeo-report/" class="color-white">EEO Report</a></li> <li><a href="http://www.wtvm.com/story.asp?S=12172450/" class="color-white">Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://fox54deals.revrocket.us/n/#!/page-view/wxtx-eeo-report-46" class="color-white">WXTX EEO Report</a></li> <li><a href="mailto:publicfile@wxtx.com" class="color-white">publicfile@wxtx.com<br/>(706)-494-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxtx" class="color-white">WXTX FCC Public File</a></li> <li><a href="http://www.wtvm.com/story/12172498/wxtx-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WTVM Careers</a></li> <li><a href="http://www.wtvm.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtvm.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wtvm" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/pages/WTVM-News-Leader-9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=51'></script> <script async src="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-index792648f9b5901ea0287e.js"></script>