<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lsbnnm" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lsbnnm";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Columbus mayor releases statement on winter weather - WTVM.com-Columbus, GA News Weather &amp; Sports </title>
<meta name="Description" content="Columbus mayor Teresa Tomlinson has released a statement ahead of the possible winter weather Friday and Saturday. "><meta name="KEYWORDS" content="WTVM, News Leader 9,wtvm weather,columbus ga news,channel 9,wtvm 9,wtvm.com,wtvm local news,wtvm channel 9,wtvm columbus, "><meta name="news_keywords" content="WTVM, News Leader 9,wtvm weather,columbus ga news,channel 9,wtvm 9,wtvm.com,wtvm local news,wtvm channel 9,wtvm columbus, "><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2017/01/06"><meta name="owner" content="WTVM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.53"><meta name="wn-base" content="IIS10"><meta name="wnreadableurl" content="columbus-mayor-releases-statement-on-winter-weather"><meta property="og:title" content="Columbus mayor releases statement on winter weather"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wtvm.com/story/34203193/columbus-mayor-releases-statement-on-winter-weather"><meta property="og:image" content="http://wtvm.images.worldnow.com/images/12861225_G.jpg"><meta property="og:description" content="Columbus mayor Teresa Tomlinson has released a statement ahead of the possible winter weather Friday and Saturday. "><link rel="canonical" href="http://www.wtvm.com/story/34203193/columbus-mayor-releases-statement-on-winter-weather"><meta name="author" content="J.T. Fellows"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Columbus mayor releases statement on winter weather"><meta name="twitter:description" content="Columbus mayor Teresa Tomlinson has released a statement ahead of the possible winter weather Friday and Saturday. "><meta name="twitter:image" content="http://wtvm.images.worldnow.com/images/12861225_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="463831846993492"/><link rel="image_src" href="http://wtvm.images.worldnow.com/images/1813889_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/pages/WTVM-News-Leader-9' /><meta property="twitter:account_id" content="16424606" /><meta name="twitter:site" content="@wtvm" /><meta name="twitter:creator" content="@wtvm" /><meta name="google-site-verification" content="qSgLdwu5A_OtgGg4yCGtGhExo8_ZEfWHup_O286pruc" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.53_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://wtvm.images.worldnow.com/interface/css/container-e.css?ver=2017-03-24%2015%3A16%3A07_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.53" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.53"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.53"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.53"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu91 UL
                    , #menu91 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu91 A,
                    #menu91 LI.wnOn .wnSublevel A,
                    #menu91 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu91 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu91
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu91
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu91 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu91 LI.wnOn A,
                        #menu91 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu91 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu91 .wnSublevel { background-color: #d9dad9;  }
                #menu91 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu91 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu91 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu91 .wnSublevel LI.wnHasSublevel A { background: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu91 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu91 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu91 .wnRight .wnMiddle { background: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu91 LI.wnOn .wnMiddle { background-image: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WTVM',
            affiliateId : '91',
            baseUrl : 'www.wtvm.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '127',mdPartnerDomain : 'http://dub.wtvm.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wtvm.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.53';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WTVM';
wng_pageInfo.ownerAffiliateId=parseInt('91',10);
wng_pageInfo.containerId=parseInt('34203193',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='weather';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34203193/columbus-mayor-releases-statement-on-winter-weather';
wng_pageInfo.content_authors='J.T. Fellows';
wng_pageInfo.headline='Columbus mayor releases statement on winter weather';
wng_pageInfo.pageTitle='Columbus mayor releases statement on winter weather - WTVM.com-Columbus, GA News Weather & Sports ';
wng_pageInfo.pageTitleTag='WTVM.com-Columbus, GA News Weather & Sports ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWTVM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTVM'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTVM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTVM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTVM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wtvm.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-03-24%2015%3A16%3A07_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WTVM.config.js?ver=Container-E.53_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.53_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wtvm/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wtvm/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wtvm.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wtvm/custom/2015/wtvm-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wtvm/custom/2015/wtvm-custom.css" /><link rel='alternate' type='application/rss+xml' title='Top Stories' href='http://www.wtvm.com/Global/category.asp?C=5479&nav=menu91_1&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Local News' href='http://www.wtvm.com/Global/category.asp?C=5481&amp;nav=menu91_3&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='AL News' href='http://www.wtvm.com/Global/category.asp?C=%2050928&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='GA News' href='http://www.wtvm.com/Global/category.asp?C=50919&amp;nav=menu91_3_2&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='ConsumerWatch' href='http://www.wtvm.com/Global/category.asp?C=79376&nav=menu91_6&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Health' href='http://www.wtvm.com/Global/category.asp?C=7107&amp;nav=menu91_7&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Politics' href='http://www.wtvm.com/global/Category.asp?c=13571&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Entertainment' href='http://www.wtvm.com/Global/category.asp?C=171888&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Strange News' href='http://www.wtvm.com/global/Category.asp?c=13544&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Sports' href='http://www.wtvm.com/Global/category.asp?C=5482&amp;nav=menu91_4&amp;clienttype=rss' /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWTVM" class="wnContainerType-story wnCenterAlignment weather"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MHDQZ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MHDQZ7');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-119' ,"dma":'126' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Columbus mayor releases statement on winter weather - WTVM.com-Columbus, GA News Weather &amp; Sports </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wtvm.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wtvm.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu91" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu91"><li class="wnFirstNode" id="menu91_1-C5479"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_1-C5479"><li class="wnFirstNode" id="menu91_1_1-C166980"><span><a href="/category/166980/news-leader-9-special-reports">News Leader 9 Special Reports</a></span></li><li class="" id="menu91_1_2-C205334"><span><a href="/category/205334/watch-live-on-9">Watch Live</a></span></li><li class="" id="menu91_1_3-C271375"><span><a href="/category/271375/guest-segments">Guest segments</a></span></li></ul></li><li class="" id="menu91_2-C203625"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/203625/columbusnews">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_2-C203625"><li class="wnFirstNode" id="menu91_2_1-C218132"><span><a href="/category/218132/areas-most-wanted">Area's Most Wanted</a></span></li><li class="" id="menu91_2_2-C218676"><span><a href="/category/218676/military-matters">Military Matters </a></span></li></ul></li><li class="" id="menu91_3-C5480"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_3-C5480"><li class="wnFirstNode" id="menu91_3_1-C302491"><span><a href="/category/302491/wtvm-weather-umbrella-contest">Umbrella Contest</a></span></li><li class="" id="menu91_3_2-S24512483"><span><a href="/story/24512483/weather-radio">Weather radio programming</a></span></li><li class="" id="menu91_3_3-S16993416"><span><a href="/story/16993416/2012/02/22/news-leader-9-mobile-apps">News Leader 9 Mobile Apps</a></span></li><li class="" id="menu91_3_4-S28758149"><span><a href="/story/28758149/storm-team-9-visits-your-school">School Visit Videos</a></span></li><li class="" id="menu91_3_5-C299275"><span><a href="/category/299275/datasport-fish-game-forecast">DataSport Fish &amp; Game</a></span></li><li class="" id="menu91_3_6-C286148"><span><a href="/category/286148/severe-weather">Severe Weather</a></span></li><li class="" id="menu91_3_7-S6559405"><span><a href="/story/6559405/travel">Travel Forecasts</a></span></li><li class="" id="menu91_3_8-C54453"><span><a href="/category/54453/rainfall">Rainfall Archive</a></span></li><li class="" id="menu91_3_9-L761699"><span><a href="http://flightaware.com/">Check Your Flight </a></span></li></ul></li><li class="" id="menu91_4-C5482"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5482/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_4-C5482"><li class="wnFirstNode" id="menu91_4_2-C279107"><span><a href="/category/279107/live-ahsaa-football">LIVE: AHSAA Football</a></span></li><li class="" id="menu91_4_3-C286984"><span><a href="/category/286984/ahsaa-football">AHSAA Football</a></span></li><li class="" id="menu91_4_4-C226401"><span><a href="/category/226401/acc-team-coverage">ACC Team Coverage </a></span></li><li class="" id="menu91_4_6-C50923"><span><a href="/category/50923/georgia-sports-headlines">Georgia Sports Headlines</a></span></li><li class="" id="menu91_4_7-C50932"><span><a href="/category/50932/alabama-sports-headlines">Alabama Sports Headlines</a></span></li><li class="" id="menu91_4_1-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu91_4_5-C9661"><span><a href="/category/9661/wtvm-sports-team">WTVM Sports Team</a></span></li></ul></li><li class="" id="menu91_5-C240223"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu91_6-C224283"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/224283/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_6-C224283"><li class="wnFirstNode" id="menu91_6_1-L8961"><span><a href="/link/8961/program-schedule">Program Schedule</a></span></li><li class="" id="menu91_6_6-L188323"><span><a href="/link/188323/abc-network">ABC Network</a></span></li><li class="" id="menu91_6_2-S15464079"><span><a href="/story/15464079/2011/09/14/new-channel-bounce-launches-september-26-on-wtvm-92">Watch Bounce TV on WTVM 9.2!</a></span></li><li class="" id="menu91_6_3-S4467144"><span><a href="/story/4467144/2006/02/07/wtvm-childrens-programming-record">Children's Programming Record</a></span></li><li class="" id="menu91_6_4-S10463701"><span><a href="/story/10463701/local-dtv-assistance">DTV </a></span></li><li class="" id="menu91_6_5-S2487227"><span><a href="/story/2487227/frequently-asked-questions">Frequently Asked Questions</a></span></li></ul></li><li class="" id="menu91_7-C224314"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/224314/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_7-C224314"><li class="wnFirstNode" id="menu91_7_1-C177750"><span><a href="/category/177750/be-there-stories">Be There Stories </a></span></li><li class="" id="menu91_7_2-S11415031"><span><a href="/story/11415031/what-is-be-there">What is Be There?</a></span></li><li class="" id="menu91_7_3-S28758149"><span><a href="/story/28758149/storm-team-9-visits-your-school">School Visit Videos</a></span></li><li class="" id="menu91_7_4-L115013"><span><a href="http://wtvm.eviesays.com/">Event Calendar</a></span></li><li class="" id="menu91_7_5-S2487227"><span><a href="/story/2487227/frequently-asked-questions">Frequently Asked Questions</a></span></li></ul></li><li class="" id="menu91_8-C7140"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7140/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_8-C7140"><li class="wnFirstNode" id="menu91_8_1-S30966152"><span><a href="/story/30966152/advertise-with-wtvm">Advertise With WTVM</a></span></li><li class="" id="menu91_8_2-L662963"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12794-Columbus&amp;searchCategory=">WTVM Jobs</a></span></li><li class="" id="menu91_8_7-C7138"><span><a href="/category/7138/business-break">Business Break</a></span></li><li class="" id="menu91_8_8-L780672"><span><a href="http://a.pgtb.me/FQcswd">WTVM/WXTX Internship Opportunities</a></span></li><li class="" id="menu91_8_3-S194287"><span><a href="/story/194287/contact-wtvm">Contact WTVM</a></span></li><li class="" id="menu91_8_4-S194143"><span><a href="/story/194143/wtvm-news-management">WTVM News Management</a></span></li><li class="" id="menu91_8_5-C7139"><span><a href="/category/7139/meet-team-9">Meet Team 9</a></span></li><li class="" id="menu91_8_6-C7143"><span><a href="/category/7143/wtvm-editorials">WTVM Editorials</a></span></li><li class="" id="menu91_8_9-S267666"><span><a href="/story/267666/2000/10/03/about-wtvm">About WTVM</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu91"></div></div></div></div><div id="spacermenu91" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu91', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Columbus mayor releases statement on winter weather</h3>
<time datetime="2017-01-06T21:31:32Z" class="publisheddate wn-time gmt dst-switch">2017-01-06T21:31:32Z</time><time datetime="2017-01-07T02:45:44Z" class="updateddate wn-time gmt dst-switch">2017-01-07T02:45:44Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By J.T. Fellows, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:jfellows@wtvm.com?body=http://www.wtvm.com/story/34203193/columbus-mayor-releases-statement-on-winter-weather">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:jfellows@wtvm.com?body=http://www.wtvm.com/story/34203193/columbus-mayor-releases-statement-on-winter-weather">jfellows@wtvm.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13012078");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wtvm.images.worldnow.com/images/12861225_G.jpg" alt="Columbus mayor Teresa Tomlinson. (Source: WTVM file photo)" title="Columbus mayor Teresa Tomlinson. (Source: WTVM file photo)" border="0" width="180">
<span>Columbus mayor Teresa Tomlinson. (Source: WTVM file photo)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wtvm.images.worldnow.com/images/12861356_G.png" alt="(Source: Derek Kinkade/WTVM)" title="(Source: Derek Kinkade/WTVM)" border="0" width="180">
<span>(Source: Derek Kinkade/WTVM)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>COLUMBUS, GA (WTVM) &ndash; &nbsp;Columbus mayor Teresa Tomlinson has released a statement ahead of the possible winter weather Friday and Saturday.</p><p><a href="https://www.facebook.com/MayorTeresaTomlinson/photos/a.173542839349870.29620.171730749531079/1229691050401705/?type=3&amp;theater" target="_blank">In a statement on her Facebook page</a>, Mayor Tomlinson says:</p><p>WINTER ADVISORY</p><p>We are expecting a winter storm across central Georgia tonight and Saturday. Snow accumulations of up to 1 inch are expected in the Columbus area. We ask that you take great care over the next few days and do not travel on slick or uncertain roads.&nbsp;&nbsp;</p><p>We can expect to see rain, sleet or snow mix. Roads and bridges may become slippery and hazardous for travel since wet surfaces will freeze as temperatures drop below freezing on Saturday morning. Wet surfaces can also refreeze at night creating black ice.</p><p>Hazardous travel conditions are expected especially for Saturday night.&nbsp; There may be power outages as with any winter storm.&nbsp;</p><p>Gov. Nathan Deal will also declare a state of emergency for 79 counties at noon today, January 6, and Muscogee County is included in the list.&nbsp;&nbsp;&nbsp;&nbsp;</p><p>Please prepare for the winter storm by:</p><ul>	<li>Developing a family communications plan to know how you&rsquo;ll contact one another and reconnect if separated.</li>	<li>Please bring your pets INSIDE.</li>	<li>Minimize travel during winter weather.</li>	<li>Keep extra blankets, sleeping bags, flashlights, and candles in case the power goes out.</li></ul><div data-oembed-url="https://www.facebook.com/MayorTeresaTomlinson/photos/a.173542839349870.29620.171730749531079/1229691050401705/?type=3&amp;theater"><a data-iframely-url="//cdn.iframe.ly/Sq54YI" href="https://www.facebook.com/MayorTeresaTomlinson/photos/a.173542839349870.29620.171730749531079/1229691050401705/?type=3&amp;theater">Mayor Teresa Tomlinson</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p><em>Copyright 2017 <a href="http://www.wtvm.com" target="_blank">WTVM</a>. All rights reserved.&nbsp;</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local</span><a class="wnContent more enabled" href="/category/203625/columbusnews"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-09 18:55:02"><h4 class="wnContent headline"><a href="/story/35106372/best-ranger-competition-wraps-up"><span class="text">Winners of the 2017 Best Ranger Competition announced</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35106372/best-ranger-competition-wraps-up"><span class="text">Winners of the 2017 Best Ranger Competition announced</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 7:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 23:23:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35106372/best-ranger-competition-wraps-up"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/13577905_G.jpg" title="(Source: Sharifa Jackson/WTVM)" alt="(Source: Sharifa Jackson/WTVM)"></a><span class="caption left width90"><span class="text">(Source: Sharifa Jackson/WTVM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35106372/best-ranger-competition-wraps-up"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/13577905_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It's no easy feat becoming the world's &quot;Best Ranger.&quot; Soldiers from Army posts across the U.S. compete for the coveted title, undergoing a grueling 3 days of non-stop competition.</p> </span><a class="more" href="/story/35106372/best-ranger-competition-wraps-up"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It's no easy feat becoming the world's &quot;Best Ranger.&quot; Soldiers from Army posts across the U.S. compete for the coveted title, undergoing a grueling 3 days of non-stop competition.</p></span><a class="more" href="/story/35106372/best-ranger-competition-wraps-up"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-03-27 19:12:30"><h4 class="wnContent headline"><a href="/story/35006489/2017-spring-fling-carnival-in-columbus-april-7-16"><span class="text">2017 Spring Fling Carnival in Columbus April 7-16</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35006489/2017-spring-fling-carnival-in-columbus-april-7-16"><span class="text">2017 Spring Fling Carnival in Columbus April 7-16</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 12:43 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 16:43:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35006489/2017-spring-fling-carnival-in-columbus-april-7-16"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/13577690_G.jpg" title="(Source: Columbus Civic Center)" alt="(Source: Columbus Civic Center)"></a><span class="caption left width90"><span class="text">(Source: Columbus Civic Center)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35006489/2017-spring-fling-carnival-in-columbus-april-7-16"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/13577690_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The 2017 Spring Fling Carnival is coming soon to Columbus. From April 7-16, folks of all ages can enjoy and exciting carnival midway at the Columbus Civic Center with awesome rides for adults and children with carnival games and food.</p> </span><a class="more" href="/story/35006489/2017-spring-fling-carnival-in-columbus-april-7-16"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The 2017 Spring Fling Carnival is coming soon to Columbus. From April 7-16, folks of all ages can enjoy and exciting carnival midway at the Columbus Civic Center with awesome rides for adults and children with carnival games and food.</p></span><a class="more" href="/story/35006489/2017-spring-fling-carnival-in-columbus-april-7-16"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-09 21:47:58"><h4 class="wnContent headline"><a href="/story/35106908/columbus-technical-college-hosts-college-job-fair-wednesday"><span class="text">Columbus Technical College hosts college job fair Wednesday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35106908/columbus-technical-college-hosts-college-job-fair-wednesday"><span class="text">Columbus Technical College hosts college job fair Wednesday</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 5:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 21:48:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35106908/columbus-technical-college-hosts-college-job-fair-wednesday"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/10567349_G.jpg" title="(Source: AP Mobile)" alt="(Source: AP Mobile)"></a><span class="caption left width90"><span class="text">(Source: AP Mobile)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35106908/columbus-technical-college-hosts-college-job-fair-wednesday"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/10567349_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Columbus Technical College is hosting a college job fair with about two-dozen employers that are now hiring.&nbsp;</p></span><a class="more" href="/story/35106908/columbus-technical-college-hosts-college-job-fair-wednesday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Columbus Technical College is hosting a college job fair with about two-dozen employers that are now hiring.&nbsp;</p></span><a class="more" href="/story/35106908/columbus-technical-college-hosts-college-job-fair-wednesday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-04-09 00:42:21"><h4 class="wnContent headline"><a href="/story/35104214/april-5-tornado-confirmed-in-southeast-counties"><span class="text">April 5 EF-2 tornado confirmed in southeast counties</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35104214/april-5-tornado-confirmed-in-southeast-counties"><span class="text">April 5 EF-2 tornado confirmed in southeast counties</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, April 8 2017 8:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 00:51:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35104214/april-5-tornado-confirmed-in-southeast-counties"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/13575441_G.png" title="(Source: NOAA's National Weather Service)" alt="(Source: NOAA's National Weather Service)"></a><span class="caption left width90"><span class="text">(Source: NOAA's National Weather Service)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35104214/april-5-tornado-confirmed-in-southeast-counties"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/13575441_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>(WTVM) - After a series of severe weather in the southeast last week, the National Weather Service office in Tallahassee has confirmed an EF-2 rating on a tornado that crossed through Barbour, Henry, and Quitman counties on Wednesday, April 5. The tornado touched down in extreme southeastern Barbour County in the White Oak community producing EF1 damage on White Oak Drive then crossed Sandy Creek into Henry County's White Oak subdivision producing mostly EF1 damage across the entire ...</p></span><a class="more" href="/story/35104214/april-5-tornado-confirmed-in-southeast-counties"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>(WTVM) - After a series of severe weather in the southeast last week, the National Weather Service office in Tallahassee has confirmed an EF-2 rating on a tornado that crossed through Barbour, Henry, and Quitman counties on Wednesday, April 5. The tornado touched down in extreme southeastern Barbour County in the White Oak community producing EF1 damage on White Oak Drive then crossed Sandy Creek into Henry County's White Oak subdivision producing mostly EF1 damage across the entire ...</p></span><a class="more" href="/story/35104214/april-5-tornado-confirmed-in-southeast-counties"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-04-08 22:47:59"><h4 class="wnContent headline"><a href="/story/35103904/auburn-university-kicks-off-2017-a-day-game"><span class="text">Auburn University kicks off 2017 A-Day game</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35103904/auburn-university-kicks-off-2017-a-day-game"><span class="text">Auburn University kicks off 2017 A-Day game</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, April 8 2017 7:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-08 23:02:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35103904/auburn-university-kicks-off-2017-a-day-game"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/13574885_G.jpg" title="(Source: WTVM)" alt="(Source: WTVM)"></a><span class="caption left width90"><span class="text">(Source: WTVM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35103904/auburn-university-kicks-off-2017-a-day-game"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/13574885_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Although we are still more than four months away from the official start of the college football season, Auburn Tiger fans have some high exceptions. &nbsp;</p> </span><a class="more" href="/story/35103904/auburn-university-kicks-off-2017-a-day-game"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Although we are still more than four months away from the official start of the college football season, Auburn Tiger fans have some high exceptions. &nbsp;</p></span><a class="more" href="/story/35103904/auburn-university-kicks-off-2017-a-day-game"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-02-23 16:40:08"><h4 class="wnContent sectionTitle"><span class="text">April the Giraffe</span></h4><h4 class="wnContent headline"><a href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><span class="text">Giraffe watch: Great appetite and good nature</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><span class="text">Giraffe watch: Great appetite and good nature</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, April 8 2017 7:10 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-08 11:10:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13220032_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13220032_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>April is &quot;happy and comfortable,&quot; and viewers shouldn't be concerned that she hasn't given birth yet, the giraffe's vet says.</p> </span><a class="more" href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>April is &quot;happy and comfortable,&quot; and viewers shouldn't be concerned that she hasn't given birth yet, the giraffe's vet says.</p></span><a class="more" href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-04-07 17:12:30"><h4 class="wnContent headline"><a href="/story/35097447/jury-finds-former-sons-of-guns-reality-star-guilty-of-rape"><span class="text">Jury finds former 'Sons of Guns' reality star guilty of rape</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35097447/jury-finds-former-sons-of-guns-reality-star-guilty-of-rape"><span class="text">Jury finds former 'Sons of Guns' reality star guilty of rape</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, April 7 2017 11:53 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-08 03:53:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35097447/jury-finds-former-sons-of-guns-reality-star-guilty-of-rape"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/4682506_G.jpg" title="William Hayden (Source: EBRSO)" alt="William Hayden (Source: EBRSO)"></a><span class="caption left width90"><span class="text">William Hayden (Source: EBRSO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35097447/jury-finds-former-sons-of-guns-reality-star-guilty-of-rape"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/4682506_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A jury has found Will Hayden, former <em>Sons of Guns</em> reality TV star, guilty on rape charges. The jury took just over an hour to deliberate.</p></span><a class="more" href="/story/35097447/jury-finds-former-sons-of-guns-reality-star-guilty-of-rape"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A jury has found Will Hayden, former <em>Sons of Guns</em> reality TV star, guilty on rape charges. The jury took just over an hour to deliberate.</p></span><a class="more" href="/story/35097447/jury-finds-former-sons-of-guns-reality-star-guilty-of-rape"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7 last"><meta content="News"><meta content="2017-04-09 14:02:13"><h4 class="wnContent sectionTitle"><span class="text">PHOTOS</span></h4><h4 class="wnContent headline"><a href="/story/35105562/missing-in-ohio"><span class="text">Missing in Ohio</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35105562/missing-in-ohio"><span class="text">Missing in Ohio</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 10:03 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 14:03:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35105562/missing-in-ohio"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/13577409_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35105562/missing-in-ohio"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/13577409_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The National Center for Missing and Exploited Children lists 141&nbsp;kids as missing in the state of Ohio.</p></span><a class="more" href="/story/35105562/missing-in-ohio"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The National Center for Missing and Exploited Children lists 141&nbsp;kids as missing in the state of Ohio.</p></span><a class="more" href="/story/35105562/missing-in-ohio"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wtvm.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">

	<div class="top"> 

		<style type="text/css">
		.cdev-footer .top .logo, .cdev-footer .top .contact { width: 50%; }
		.cdev-footer .top .station-info { width: 335px; }
		.cdev-footer .top .fcc { display: inline-table; float: none; font-family: "Open Sans Condensed",sans-serif; font-size: 12px; line-height: 14px; margin: 20px auto 0; width: 585px; }
		.cdev-footer .top .search-box { float: none; margin-top: 0px; width: 520px; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a { display: block; font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: none; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a:hover { font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: underline; }
		.cdev-footer .fcc .fcc-info { display: inline-table; float: left; vertical-align: middle; width: 50%; }
		.cdev-footer .fcc .fcc-column { display: table-cell; padding-top: 5px; vertical-align: middle; width: 50%; }
		.fcc-info > h3 { display: table-row; }
		.cdev-footer .top .footer-left { float: left; margin-top: 0px; width: 605px; }
		</style>
		<div class="footer-left">
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom">
				<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
					<span>Can't Find Something? </span>
						<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
						<input type="submit" class="wnSubmit" value="Search">
				</form>
			</div>			
		</div>
		<div class="fcc">
			<div class="fcc-info"> <!--addition-->
				<h3><span>WTVM</span></h3>
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wtvm">FCC Public File</a><br>
					<a href="mailto:publicfile@wtvm.com">
						publicfile@wtvm.com
					</a>
				</div>
				<div class="fcc-column">
					<div>(334) 206-1400</div>
					<a href="https://publicfiles.fcc.gov/tv-profile/wtvm/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b6387163-c87a-241b-2518-0ad0ab9ad879/">EEO Report</a>
					<a href="/Global/story.asp?S=12172450">Closed Captioning</a>
				</div>					
			</div> <!--addition-->
			<div class="fcc-info"> <!--addition-->	
				<h3><span>WXTX</span></h3>	
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wxtx">FCC Public File</a><br>		
					<a href="mailto:publicfile@wxtx.com">
						publicfile@wxtx.com
					</a>
				</div>
				<div class="fcc-column">			
					<div>(706)-494-5400</div>
					<a href="https://publicfiles.fcc.gov/tv-profile/wxtx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/fc5ab8e7-22b3-f3af-5e8e-bdc04eb0122b/">EEO Report</a>	
					<a href="/story/12172498/wxtx-closed-captioning">Closed Captioning</a>
				</div>
			</div> <!--addition-->	
		</div>

		</div>
		
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wtvm/2015/images/wtvm-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1909 Wynnton Road <br>Columbus, GA 31906</div>
				<div>(706) 494-5400</div>
			</div>
				
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>