<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lsbnnm" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lsbnnm";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Critically missing Columbus boy found - WTVM.com-Columbus, GA News Weather &amp; Sports </title>
<meta name="Description" content="The Columbus Police Department is asking the public for assistance in locating a missing 11-year-old boy who may be endangered.  "><meta name="KEYWORDS" content="WTVM, News Leader 9,wtvm weather,columbus ga news,channel 9,wtvm 9,wtvm.com,wtvm local news,wtvm channel 9,wtvm columbus, "><meta name="news_keywords" content="WTVM, News Leader 9,wtvm weather,columbus ga news,channel 9,wtvm 9,wtvm.com,wtvm local news,wtvm channel 9,wtvm columbus, "><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2017/07/25"><meta name="owner" content="WTVM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS29"><meta name="wnreadableurl" content="critically-missing-columbus-boy-found"><meta property="og:title" content="Critically missing Columbus boy found"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wtvm.com/story/35961943/critically-missing-columbus-boy-found"><meta property="og:image" content="http://wtvm.images.worldnow.com/images/14469042_G.png"><meta property="og:description" content="The Columbus Police Department is asking the public for assistance in locating a missing 11-year-old boy who may be endangered.  "><link rel="canonical" href="http://www.wtvm.com/story/35961943/critically-missing-columbus-boy-found"><meta name="author" content="Olivia Gunn"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Critically missing Columbus boy found"><meta name="twitter:description" content="The Columbus Police Department is asking the public for assistance in locating a missing 11-year-old boy who may be endangered.  "><meta name="twitter:image" content="http://wtvm.images.worldnow.com/images/14469042_G.png"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="463831846993492"/><link rel="image_src" href="http://wtvm.images.worldnow.com/images/1813889_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/pages/WTVM-News-Leader-9' /><meta property="twitter:account_id" content="16424606" /><meta name="twitter:site" content="@wtvm" /><meta name="twitter:creator" content="@wtvm" /><meta name="google-site-verification" content="qSgLdwu5A_OtgGg4yCGtGhExo8_ZEfWHup_O286pruc" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://wtvm.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A09_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu91 UL
                    , #menu91 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu91 A,
                    #menu91 LI.wnOn .wnSublevel A,
                    #menu91 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu91 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu91
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu91
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu91 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu91 LI.wnOn A,
                        #menu91 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu91 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu91 .wnSublevel { background-color: #d9dad9;  }
                #menu91 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu91 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu91 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu91 .wnSublevel LI.wnHasSublevel A { background: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu91 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu91 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu91 .wnRight .wnMiddle { background: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu91 LI.wnOn .wnMiddle { background-image: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WTVM',
            affiliateId : '91',
            baseUrl : 'www.wtvm.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '127',mdPartnerDomain : 'http://dub.wtvm.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wtvm.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WTVM';
wng_pageInfo.ownerAffiliateId=parseInt('91',10);
wng_pageInfo.containerId=parseInt('35961943',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='searchresults';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35961943/critically-missing-columbus-boy-found';
wng_pageInfo.content_authors='Olivia Gunn';
wng_pageInfo.headline='Critically missing Columbus boy found';
wng_pageInfo.pageTitle='Critically missing Columbus boy found - WTVM.com-Columbus, GA News Weather & Sports ';
wng_pageInfo.pageTitleTag='WTVM.com-Columbus, GA News Weather & Sports ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWTVM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTVM'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTVM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTVM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTVM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wtvm.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A09_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WTVM.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wtvm/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wtvm/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wtvm.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wtvm/custom/2015/wtvm-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wtvm/custom/2015/wtvm-custom.css" /><link rel='alternate' type='application/rss+xml' title='Top Stories' href='http://www.wtvm.com/Global/category.asp?C=5479&nav=menu91_1&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Local News' href='http://www.wtvm.com/Global/category.asp?C=5481&amp;nav=menu91_3&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='AL News' href='http://www.wtvm.com/Global/category.asp?C=%2050928&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='GA News' href='http://www.wtvm.com/Global/category.asp?C=50919&amp;nav=menu91_3_2&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='ConsumerWatch' href='http://www.wtvm.com/Global/category.asp?C=79376&nav=menu91_6&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Health' href='http://www.wtvm.com/Global/category.asp?C=7107&amp;nav=menu91_7&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Politics' href='http://www.wtvm.com/global/Category.asp?c=13571&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Entertainment' href='http://www.wtvm.com/Global/category.asp?C=171888&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Strange News' href='http://www.wtvm.com/global/Category.asp?c=13544&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Sports' href='http://www.wtvm.com/Global/category.asp?C=5482&amp;nav=menu91_4&amp;clienttype=rss' /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWTVM" class="wnContainerType-story wnCenterAlignment searchresults"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MHDQZ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MHDQZ7');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-119' ,"dma":'126' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Critically missing Columbus boy found - WTVM.com-Columbus, GA News Weather &amp; Sports </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wtvm.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wtvm.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu91" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu91"><li class="wnFirstNode" id="menu91_1-C5479"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_1-C5479"><li class="wnFirstNode" id="menu91_1_4-C166980"><span><a href="/category/166980/news-leader-9-special-reports">News Leader 9 Special Reports</a></span></li><li class="" id="menu91_1_5-C205334"><span><a href="/category/205334/watch-live-on-9">Watch Live</a></span></li><li class="" id="menu91_1_6-S30680316"><span><a href="/story/30680316/how-to-watch-wtvm-news-leader-9-on-roku">Watch WTVM News Leader 9 on Roku </a></span></li><li class="" id="menu91_1_1-L789302"><span><a href="http://www.wtvm.com/mac">WTVM MAC</a></span></li><li class="" id="menu91_1_2-L790272"><span><a href="http://www.wtvm.com/category/326147/dream-room-makeover-contest-2017">WTVM Dream Room Makeover Contest</a></span></li><li class="" id="menu91_1_3-L788257"><span><a href="http://www.wtvmdeals.com">WTVM Deals</a></span></li></ul></li><li class="" id="menu91_2-C203625"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/203625/columbusnews">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_2-C203625"><li class="wnFirstNode" id="menu91_2_1-C7138"><span><a href="/category/7138/business-break">Business Break</a></span></li><li class="" id="menu91_2_2-C218132"><span><a href="/category/218132/areas-most-wanted">Area's Most Wanted</a></span></li><li class="" id="menu91_2_3-C218676"><span><a href="/category/218676/military-matters">Military Matters </a></span></li><li class="" id="menu91_2_4-C324403"><span><a href="/category/324403/goodwill-of-southern-rivers-feel-good-fridays">Goodwill of Southern Rivers - Feel Good Fridays</a></span></li><li class="" id="menu91_2_5-L788259"><span><a href="http://www.wtvmdeals.com">WTVM Deals</a></span></li></ul></li><li class="" id="menu91_3-C5480"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_3-C5480"><li class="wnFirstNode" id="menu91_3_1-C302491"><span><a href="/category/302491/wtvm-weather-umbrella-contest">Umbrella Contest</a></span></li><li class="" id="menu91_3_2-C324971"><span><a href="/category/324971/wtvm-mobile-alert-center">WTVM Mobile Alert Center</a></span></li><li class="" id="menu91_3_3-S24512483"><span><a href="/story/24512483/weather-radio">Weather radio programming</a></span></li><li class="" id="menu91_3_4-S16993416"><span><a href="/story/16993416/2012/02/22/news-leader-9-mobile-apps">News Leader 9 Mobile Apps</a></span></li><li class="" id="menu91_3_5-S28758149"><span><a href="/story/28758149/storm-team-9-visits-your-school">School Visit Videos</a></span></li><li class="" id="menu91_3_6-C301535"><span><a href="/category/301535/wtvm-alfa-skycam-network">WTVM ALFA SkyCam Network </a></span></li><li class="" id="menu91_3_7-C299275"><span><a href="/category/299275/datasport-fish-game-forecast">DataSport Fish &amp; Game</a></span></li><li class="" id="menu91_3_8-C286148"><span><a href="/category/286148/severe-weather">Severe Weather</a></span></li><li class="" id="menu91_3_9-S6559405"><span><a href="/story/6559405/travel">Travel Forecasts</a></span></li><li class="" id="menu91_3_10-C54453"><span><a href="/category/54453/rainfall">Rainfall Archive</a></span></li><li class="" id="menu91_3_11-L761699"><span><a href="http://flightaware.com/">Check Your Flight </a></span></li></ul></li><li class="" id="menu91_4-C5482"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5482/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_4-C5482"><li class="wnFirstNode" id="menu91_4_2-C279107"><span><a href="/category/279107/live-ahsaa-football">LIVE: AHSAA Football</a></span></li><li class="" id="menu91_4_3-C286984"><span><a href="/category/286984/ahsaa-football">AHSAA Football</a></span></li><li class="" id="menu91_4_4-C226401"><span><a href="/category/226401/acc-team-coverage">ACC Team Coverage </a></span></li><li class="" id="menu91_4_6-C50923"><span><a href="/category/50923/georgia-sports-headlines">Georgia Sports Headlines</a></span></li><li class="" id="menu91_4_7-C50932"><span><a href="/category/50932/alabama-sports-headlines">Alabama Sports Headlines</a></span></li><li class="" id="menu91_4_1-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu91_4_5-C9661"><span><a href="/category/9661/wtvm-sports-team">WTVM Sports Team</a></span></li></ul></li><li class="" id="menu91_5-C240223"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu91_6-C224283"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/224283/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_6-C224283"><li class="wnFirstNode" id="menu91_6_1-L8961"><span><a href="/link/8961/program-schedule">Program Schedule</a></span></li><li class="" id="menu91_6_6-L188323"><span><a href="/link/188323/abc-network">ABC Network</a></span></li><li class="" id="menu91_6_2-S15464079"><span><a href="/story/15464079/2011/09/14/new-channel-bounce-launches-september-26-on-wtvm-92">Watch Bounce TV on WTVM 9.2!</a></span></li><li class="" id="menu91_6_3-S4467144"><span><a href="/story/4467144/2006/02/07/wtvm-childrens-programming-record">Children's Programming Record</a></span></li><li class="" id="menu91_6_4-S10463701"><span><a href="/story/10463701/local-dtv-assistance">DTV </a></span></li><li class="" id="menu91_6_5-S2487227"><span><a href="/story/2487227/frequently-asked-questions">Frequently Asked Questions</a></span></li></ul></li><li class="" id="menu91_7-C224314"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/224314/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_7-C224314"><li class="wnFirstNode" id="menu91_7_1-C177750"><span><a href="/category/177750/be-there-stories">Be There Stories </a></span></li><li class="" id="menu91_7_2-S11415031"><span><a href="/story/11415031/what-is-be-there">What is Be There?</a></span></li><li class="" id="menu91_7_3-S28758149"><span><a href="/story/28758149/storm-team-9-visits-your-school">School Visit Videos</a></span></li><li class="" id="menu91_7_4-L115013"><span><a href="http://wtvm.eviesays.com/">Event Calendar</a></span></li><li class="" id="menu91_7_5-S2487227"><span><a href="/story/2487227/frequently-asked-questions">Frequently Asked Questions</a></span></li></ul></li><li class="" id="menu91_8-C7140"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7140/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_8-C7140"><li class="wnFirstNode" id="menu91_8_1-S30966152"><span><a href="/story/30966152/advertise-with-wtvm">Advertise With WTVM</a></span></li><li class="" id="menu91_8_2-L662963"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12794-Columbus&amp;searchCategory=">WTVM Jobs</a></span></li><li class="" id="menu91_8_7-C7138"><span><a href="/category/7138/business-break">Business Break</a></span></li><li class="" id="menu91_8_8-L780672"><span><a href="http://a.pgtb.me/FQcswd">WTVM/WXTX Internship Opportunities</a></span></li><li class="" id="menu91_8_3-S194287"><span><a href="/story/194287/contact-wtvm">Contact WTVM</a></span></li><li class="" id="menu91_8_4-S194143"><span><a href="/story/194143/wtvm-news-management">WTVM News Management</a></span></li><li class="" id="menu91_8_5-C7139"><span><a href="/category/7139/meet-team-9">Meet Team 9</a></span></li><li class="" id="menu91_8_6-C7143"><span><a href="/category/7143/wtvm-editorials">WTVM Editorials</a></span></li><li class="" id="menu91_8_9-S267666"><span><a href="/story/267666/2000/10/03/about-wtvm">About WTVM</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu91"></div></div></div></div><div id="spacermenu91" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu91', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Critically missing Columbus boy found</h3>
<time datetime="2017-07-25T08:32:08Z" class="publisheddate wn-time gmt dst-switch">2017-07-25T08:32:08Z</time><time datetime="2017-07-25T09:52:11Z" class="updateddate wn-time gmt dst-switch">2017-07-25T09:52:11Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Olivia Gunn, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:ogunn@wtvm.com?body=http://www.wtvm.com/story/35961943/critically-missing-columbus-boy-found">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:ogunn@wtvm.com?body=http://www.wtvm.com/story/35961943/critically-missing-columbus-boy-found">ogunn@wtvm.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wtvm.images.worldnow.com/images/14469042_G.png" alt="(Source: Columbus Police Department)" title="(Source: Columbus Police Department)" border="0" width="180">
<span>(Source: Columbus Police Department)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">COLUMBUS, GA (WTVM) -
            </span><p>The Columbus Police Department has found a critically missing 11-year-old boy. He is safe and has been returned to his parent. &nbsp;</p><p>Austin Evans was missing from the area of Plateau Drive and&nbsp;was last seen wearing black and red basketball shorts and a black and red t-shirt.&nbsp;</p><p>The Columbus Police Department thanks the public for its assistance.</p><p><em>Copyright 2017&nbsp;<a href="http://www.wtvm.com/">WTVM</a>. All rights reserved.</em>&nbsp;|&nbsp;<strong>For more news, download the WTVM app&nbsp;<a href="https://a.pgtb.me/QRn1r9">here</a>.</strong></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local</span><a class="wnContent more enabled" href="/category/203625/columbusnews"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-07-24 22:24:55"><h4 class="wnContent headline"><a href="/story/35959391/mayor-homeowner-talks-south-columbus-crime"><span class="text">Mayor, homeowner talks south Columbus crime</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35959391/mayor-homeowner-talks-south-columbus-crime"><span class="text">Mayor, homeowner talks south Columbus crime</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 24 2017 6:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-24 22:40:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35959391/mayor-homeowner-talks-south-columbus-crime"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14465821_G.jpg" title="(Source: WTVM File)" alt="(Source: WTVM File)"></a><span class="caption left width90"><span class="text">(Source: WTVM File)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35959391/mayor-homeowner-talks-south-columbus-crime"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14465821_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A recent string of crimes in a South Columbus area has some homeowners calling for the city to step in.&nbsp;</p></span><a class="more" href="/story/35959391/mayor-homeowner-talks-south-columbus-crime"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A recent string of crimes in a South Columbus area has some homeowners calling for the city to step in.&nbsp;</p></span><a class="more" href="/story/35959391/mayor-homeowner-talks-south-columbus-crime"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-07-24 21:47:41"><h4 class="wnContent headline"><a href="/story/35959108/auto-insurance-rates-continue-to-rise-in-georgia"><span class="text">Auto insurance rates continue to rise in Georgia</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35959108/auto-insurance-rates-continue-to-rise-in-georgia"><span class="text">Auto insurance rates continue to rise in Georgia</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 24 2017 6:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-24 22:24:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35959108/auto-insurance-rates-continue-to-rise-in-georgia"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14465696_G.jpg" title="(Source: Sharifa Jackson/WTVM)" alt="(Source: Sharifa Jackson/WTVM)"></a><span class="caption left width90"><span class="text">(Source: Sharifa Jackson/WTVM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35959108/auto-insurance-rates-continue-to-rise-in-georgia"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14465696_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The State of Georgia continues to see increases in car insurance rates. The state is currently leading the nation with the latest double digit jumps last year.</p> </span><a class="more" href="/story/35959108/auto-insurance-rates-continue-to-rise-in-georgia"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The State of Georgia continues to see increases in car insurance rates. The state is currently leading the nation with the latest double digit jumps last year.</p></span><a class="more" href="/story/35959108/auto-insurance-rates-continue-to-rise-in-georgia"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-07-24 22:01:49"><h4 class="wnContent headline"><a href="/story/35959218/man-arrested-for-murder-of-fort-benning-soldier"><span class="text">Man arrested for murder of Fort Benning soldier</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35959218/man-arrested-for-murder-of-fort-benning-soldier"><span class="text">Man arrested for murder of Fort Benning soldier</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 24 2017 10:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 02:40:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35959218/man-arrested-for-murder-of-fort-benning-soldier"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14465550_G.jpg" title="(Source: Muscogee County Jail)" alt="(Source: Muscogee County Jail)"></a><span class="caption left width90"><span class="text">(Source: Muscogee County Jail)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35959218/man-arrested-for-murder-of-fort-benning-soldier"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14465550_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man has been arrested in connection with a weekend murder of a Fort Benning soldier in Columbus.</p> </span><a class="more" href="/story/35959218/man-arrested-for-murder-of-fort-benning-soldier"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A man has been arrested in connection with a weekend murder of a Fort Benning soldier in Columbus.</p></span><a class="more" href="/story/35959218/man-arrested-for-murder-of-fort-benning-soldier"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-07-25 01:54:04"><h4 class="wnContent headline"><a href="/story/35960549/second-annual-columbus-ga-restaurant-week-kicks-off"><span class="text">Second annual Columbus, GA Restaurant Week kicks off</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35960549/second-annual-columbus-ga-restaurant-week-kicks-off"><span class="text">Second annual Columbus, GA Restaurant Week kicks off</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 24 2017 10:16 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 02:16:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35960549/second-annual-columbus-ga-restaurant-week-kicks-off"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14467255_G.jpg" title="Second annual Columbus GA Restaurant Week July 24-30, 2017. (Source: Visit Columbus GA.com)" alt="Second annual Columbus GA Restaurant Week July 24-30, 2017. (Source: Visit Columbus GA.com)"></a><span class="caption left width90"><span class="text">Second annual Columbus GA Restaurant Week July 24-30, 2017. (Source: Visit Columbus GA.com)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35960549/second-annual-columbus-ga-restaurant-week-kicks-off"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14467255_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Calling all food lovers! U.S. Foods is proud to present the second annual Columbus GA Restaurant Week July 24-30, 2017.</p> </span><a class="more" href="/story/35960549/second-annual-columbus-ga-restaurant-week-kicks-off"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Calling all food lovers! U.S. Foods is proud to present the second annual Columbus GA Restaurant Week July 24-30, 2017.</p></span><a class="more" href="/story/35960549/second-annual-columbus-ga-restaurant-week-kicks-off"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-07-25 08:32:08"><h4 class="wnContent headline"><a href="/story/35961943/critically-missing-columbus-boy-found"><span class="text">Critically missing Columbus boy found</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35961943/critically-missing-columbus-boy-found"><span class="text">Critically missing Columbus boy found</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 5:52 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 09:52:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35961943/critically-missing-columbus-boy-found"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14469042_G.png" title="(Source: Columbus Police Department)" alt="(Source: Columbus Police Department)"></a><span class="caption left width90"><span class="text">(Source: Columbus Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35961943/critically-missing-columbus-boy-found"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/14469042_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Columbus Police Department is asking the public for assistance in locating a missing 11-year-old boy who may be endangered.&nbsp;</p> </span><a class="more" href="/story/35961943/critically-missing-columbus-boy-found"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Columbus Police Department is asking the public for assistance in locating a missing 11-year-old boy who may be endangered.&nbsp;</p></span><a class="more" href="/story/35961943/critically-missing-columbus-boy-found"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-07-25 04:11:51"><h4 class="wnContent headline"><a href="/story/35961145/teen-livestreamed-crash-that-killed-her-sister"><span class="text">Teen livestreamed crash that killed her sister</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35961145/teen-livestreamed-crash-that-killed-her-sister"><span class="text">Teen livestreamed crash that killed her sister</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 1:22 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 05:22:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 1:22 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 05:22:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35961145/teen-livestreamed-crash-that-killed-her-sister"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14468470_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35961145/teen-livestreamed-crash-that-killed-her-sister"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14468470_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Obdulia Sanchez was under the influence and livestreaming on Instagram when she rolled her car over into a barbed-wire fence and then a field. The crash killed her 14-year-old sister, Jacqueline.</p></span><a class="more" href="/story/35961145/teen-livestreamed-crash-that-killed-her-sister"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Obdulia Sanchez was under the influence and livestreaming on Instagram when she rolled her car over into a barbed-wire fence and then a field. The crash killed her 14-year-old sister, Jacqueline.</p></span><a class="more" href="/story/35961145/teen-livestreamed-crash-that-killed-her-sister"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-07-22 16:56:58"><h4 class="wnContent headline"><a href="/story/35946843/exploding-dye-pack-creates-unforgettable-image-of-bank-robbery-suspects-escape"><span class="text">Exploding dye pack creates unforgettable image of bank robbery suspects' escape</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35946843/exploding-dye-pack-creates-unforgettable-image-of-bank-robbery-suspects-escape"><span class="text">Exploding dye pack creates unforgettable image of bank robbery suspects' escape</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 24 2017 5:06 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-24 21:06:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35946843/exploding-dye-pack-creates-unforgettable-image-of-bank-robbery-suspects-escape"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14462715_G.jpg" title="A dye pack hidden inside the stolen money exploded as the suspects were leaving the scene of the crime. (Source: CPD)" alt="A dye pack hidden inside the stolen money exploded as the suspects were leaving the scene of the crime. (Source: CPD)"></a><span class="caption left width90"><span class="text">A dye pack hidden inside the stolen money exploded as the suspects were leaving the scene of the crime. (Source: CPD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35946843/exploding-dye-pack-creates-unforgettable-image-of-bank-robbery-suspects-escape"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14462715_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Columbia Police have released surveillance images of the two suspects wanted in connection with an armed bank robbery in the Five Points area.&nbsp;</p> </span><a class="more" href="/story/35946843/exploding-dye-pack-creates-unforgettable-image-of-bank-robbery-suspects-escape"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Columbia Police have released surveillance images of the two suspects wanted in connection with an armed bank robbery in the Five Points area.&nbsp;</p></span><a class="more" href="/story/35946843/exploding-dye-pack-creates-unforgettable-image-of-bank-robbery-suspects-escape"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-07-24 22:54:40"><h4 class="wnContent headline"><a href="/story/35959638/authorities-return-to-home-where-infant-was-found-buried-in-backyard"><span class="text">Home where newborn remains were found treated as crime scene</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35959638/authorities-return-to-home-where-infant-was-found-buried-in-backyard"><span class="text">Home where newborn remains were found treated as crime scene</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 5:21 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 09:21:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35959638/authorities-return-to-home-where-infant-was-found-buried-in-backyard"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/14449126_G.jpg" title="Richardson at her first court appearance. (FOX19 NOW)" alt="Richardson at her first court appearance. (FOX19 NOW)"></a><span class="caption left width90"><span class="text">Richardson at her first court appearance. (FOX19 NOW)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35959638/authorities-return-to-home-where-infant-was-found-buried-in-backyard"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/14446754_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Warren County home where a newborn's&nbsp;body was found buried in a shallow grave is now being treated as a crime scene, authorities announced Monday.</p></span><a class="more" href="/story/35959638/authorities-return-to-home-where-infant-was-found-buried-in-backyard"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Warren County home where a newborn's&nbsp;body was found buried in a shallow grave is now being treated as a crime scene, authorities announced Monday.</p></span><a class="more" href="/story/35959638/authorities-return-to-home-where-infant-was-found-buried-in-backyard"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-07-25 09:07:02"><h4 class="wnContent headline"><a href="/story/35962098/amtrak-train-hits-pedestrian-tuesday-morning-officials-say"><span class="text">Amtrak train hits pedestrian Tuesday morning, officials say</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35962098/amtrak-train-hits-pedestrian-tuesday-morning-officials-say"><span class="text">Amtrak train hits pedestrian Tuesday morning, officials say</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 5:32 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 09:32:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35962098/amtrak-train-hits-pedestrian-tuesday-morning-officials-say"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14469291_G.jpg" title="(Source: WIS)" alt="(Source: WIS)"></a><span class="caption left width90"><span class="text">(Source: WIS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35962098/amtrak-train-hits-pedestrian-tuesday-morning-officials-say"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14469291_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials with Amtrak say local authorities are assisting in the investigation as a passenger train headed to New York from Miami hit a pedestrian in Richland County on Tuesday morning. An Amtrak spokesperson said the train, the Silver Star 91, struck the pedestrian at around 2:40 a.m. Tuesday near Lorick Circle. The train had 208 passengers aboard. No one on the train suffered injuries. The incident remains under investigation. Copyright 2017 WIS. All rights reserved.</p></span><a class="more" href="/story/35962098/amtrak-train-hits-pedestrian-tuesday-morning-officials-say"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials with Amtrak say local authorities are assisting in the investigation as a passenger train headed to New York from Miami hit a pedestrian in Richland County on Tuesday morning. An Amtrak spokesperson said the train, the Silver Star 91, struck the pedestrian at around 2:40 a.m. Tuesday near Lorick Circle. The train had 208 passengers aboard. No one on the train suffered injuries. The incident remains under investigation. Copyright 2017 WIS. All rights reserved.</p></span><a class="more" href="/story/35962098/amtrak-train-hits-pedestrian-tuesday-morning-officials-say"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wtvm.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">

	<div class="top"> 

		<style type="text/css">
		.cdev-footer .top .logo, .cdev-footer .top .contact { width: 50%; }
		.cdev-footer .top .station-info { width: 335px; }
		.cdev-footer .top .fcc { display: inline-table; float: none; font-family: "Open Sans Condensed",sans-serif; font-size: 12px; line-height: 14px; margin: 20px auto 0; width: 585px; }
		.cdev-footer .top .search-box { float: none; margin-top: 0px; width: 520px; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a { display: block; font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: none; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a:hover { font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: underline; }
		.cdev-footer .fcc .fcc-info { display: inline-table; float: left; vertical-align: middle; width: 50%; }
		.cdev-footer .fcc .fcc-column { display: table-cell; padding-top: 5px; vertical-align: middle; width: 50%; }
		.fcc-info > h3 { display: table-row; }
		.cdev-footer .top .footer-left { float: left; margin-top: 0px; width: 605px; }
		</style>
		<div class="footer-left">
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom">
				<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
					<span>Can't Find Something? </span>
						<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
						<input type="submit" class="wnSubmit" value="Search">
				</form>
			</div>			
		</div>
		<div class="fcc">
			<div class="fcc-info"> <!--addition-->
				<h3><span>WTVM</span></h3>
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wtvm">FCC Public File</a><br>
					<a href="mailto:publicfile@wtvm.com">
						publicfile@wtvm.com
					</a>
				</div>
				<div class="fcc-column">
					<div>(334) 206-1400</div>
					<a href="https://publicfiles.fcc.gov/tv-profile/wtvm/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b6387163-c87a-241b-2518-0ad0ab9ad879/">EEO Report</a>
					<a href="/Global/story.asp?S=12172450">Closed Captioning</a>
				</div>					
			</div> <!--addition-->
			<div class="fcc-info"> <!--addition-->	
				<h3><span>WXTX</span></h3>	
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wxtx">FCC Public File</a><br>		
					<a href="mailto:publicfile@wxtx.com">
						publicfile@wxtx.com
					</a>
				</div>
				<div class="fcc-column">			
					<div>(706)-494-5400</div>
					<a href="https://publicfiles.fcc.gov/tv-profile/wxtx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/fc5ab8e7-22b3-f3af-5e8e-bdc04eb0122b/">EEO Report</a>	
					<a href="/story/12172498/wxtx-closed-captioning">Closed Captioning</a>
				</div>
			</div> <!--addition-->	
		</div>

		</div>
		
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wtvm/2015/images/wtvm-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1909 Wynnton Road <br>Columbus, GA 31906</div>
				<div>(706) 494-5400</div>
			</div>
				
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>