<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lsbnnm" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lsbnnm";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Auburn man, 34, arrested after allegedly having sexual relations - WTVM.com-Columbus, GA News Weather &amp; Sports </title>
<meta name="Description" content="An Auburn man was arrested for sodomy. Ulyses Rosa, 34, was arrested for sodomy and electronic solicitation of a child.  "><meta name="KEYWORDS" content="WTVM, News Leader 9,wtvm weather,columbus ga news,channel 9,wtvm 9,wtvm.com,wtvm local news,wtvm channel 9,wtvm columbus, "><meta name="news_keywords" content="WTVM, News Leader 9,wtvm weather,columbus ga news,channel 9,wtvm 9,wtvm.com,wtvm local news,wtvm channel 9,wtvm columbus, "><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2017/11/30"><meta name="owner" content="WTVM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.1.4"><meta name="wn-base" content="IIS19"><meta name="wnreadableurl" content="auburn-man-34-arrested-after-allegedly-having-sexual-relations-with-14-year-old-neighbor"><meta property="og:title" content="Auburn man, 34, arrested after allegedly having sexual relations with 14-year-old neighbor"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wtvm.com/story/36965101/auburn-man-34-arrested-after-allegedly-having-sexual-relations-with-14-year-old-neighbor"><meta property="og:image" content="http://wtvm.images.worldnow.com/images/15530558_G.jpg"><meta property="og:description" content="An Auburn man was arrested for sodomy. Ulyses Rosa, 34, was arrested for sodomy and electronic solicitation of a child.  "><link rel="canonical" href="http://www.wtvm.com/story/36965101/auburn-man-34-arrested-after-allegedly-having-sexual-relations-with-14-year-old-neighbor"><meta name="author" content="WTVM Web Team"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Auburn man, 34, arrested after allegedly having sexual relations with 14-year-old neighbor"><meta name="twitter:description" content="An Auburn man was arrested for sodomy. Ulyses Rosa, 34, was arrested for sodomy and electronic solicitation of a child.  "><meta name="twitter:image" content="http://wtvm.images.worldnow.com/images/15530558_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="263493015061"><meta property="fb:pages" content="228595447155564">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="463831846993492"/><link rel="image_src" href="http://wtvm.images.worldnow.com/images/1813889_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/pages/WTVM-News-Leader-9' /><meta property="twitter:account_id" content="16424606" /><meta name="twitter:site" content="@wtvm" /><meta name="twitter:creator" content="@wtvm" /><meta name="google-site-verification" content="qSgLdwu5A_OtgGg4yCGtGhExo8_ZEfWHup_O286pruc" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.1.4_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://wtvm.images.worldnow.com/interface/css/container-e.css?ver=2017-11-14%2015%3A00%3A02_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.1.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.1.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.1.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.1.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu91 UL
                    , #menu91 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu91 A,
                    #menu91 LI.wnOn .wnSublevel A,
                    #menu91 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu91 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu91
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu91
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu91 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu91 LI.wnOn A,
                        #menu91 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu91 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu91 .wnSublevel { background-color: #d9dad9;  }
                #menu91 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu91 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu91 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu91 .wnSublevel LI.wnHasSublevel A { background: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu91 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu91 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu91 .wnRight .wnMiddle { background: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu91 LI.wnOn .wnMiddle { background-image: url('http://wtvm.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WTVM',
            affiliateId : '91',
            baseUrl : 'www.wtvm.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '127',mdPartnerDomain : 'http://dub.wtvm.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wtvm.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.1.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WTVM';
wng_pageInfo.ownerAffiliateId=parseInt('91',10);
wng_pageInfo.containerId=parseInt('36965101',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36965101/auburn-man-34-arrested-after-allegedly-having-sexual-relations-with-14-year-old-neighbor';
wng_pageInfo.content_authors='WTVM Web Team';
wng_pageInfo.headline='Auburn man, 34, arrested after allegedly having sexual relations with 14-year-old neighbor';
wng_pageInfo.pageTitle='Auburn man, 34, arrested after allegedly having sexual relations - WTVM.com-Columbus, GA News Weather & Sports ';
wng_pageInfo.pageTitleTag='WTVM.com-Columbus, GA News Weather & Sports ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWTVM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTVM'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTVM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTVM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTVM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wtvm.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-14%2015%3A00%3A02_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WTVM.config.js?ver=7.4.1.4_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.1.4_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wtvm/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wtvm/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wtvm.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wtvm/custom/2015/wtvm-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wtvm/custom/2015/wtvm-custom.css" /><link rel='alternate' type='application/rss+xml' title='Top Stories' href='http://www.wtvm.com/Global/category.asp?C=5479&nav=menu91_1&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Local News' href='http://www.wtvm.com/Global/category.asp?C=5481&amp;nav=menu91_3&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='AL News' href='http://www.wtvm.com/Global/category.asp?C=%2050928&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='GA News' href='http://www.wtvm.com/Global/category.asp?C=50919&amp;nav=menu91_3_2&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='ConsumerWatch' href='http://www.wtvm.com/Global/category.asp?C=79376&nav=menu91_6&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Health' href='http://www.wtvm.com/Global/category.asp?C=7107&amp;nav=menu91_7&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Politics' href='http://www.wtvm.com/global/Category.asp?c=13571&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Entertainment' href='http://www.wtvm.com/Global/category.asp?C=171888&amp;clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Strange News' href='http://www.wtvm.com/global/Category.asp?c=13544&clienttype=rss' /> <link rel='alternate' type='application/rss+xml' title='Sports' href='http://www.wtvm.com/Global/category.asp?C=5482&amp;nav=menu91_4&amp;clienttype=rss' /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWTVM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MHDQZ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MHDQZ7');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-119' ,"dma":'126' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Auburn man, 34, arrested after allegedly having sexual relations - WTVM.com-Columbus, GA News Weather &amp; Sports </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wtvm.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wtvm.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu91" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu91"><li class="wnFirstNode" id="menu91_1-C5479"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_1-C5479"><li class="wnFirstNode" id="menu91_1_1-L795899"><span><a href="https://a.pgtb.me/BVMZFF">Goodwill Ugly Sweater Showdown</a></span></li><li class="" id="menu91_1_6-C166980"><span><a href="/category/166980/news-leader-9-special-reports">News Leader 9 Special Reports</a></span></li><li class="" id="menu91_1_2-L789302"><span><a href="http://www.wtvm.com/mac">WTVM MAC</a></span></li><li class="" id="menu91_1_3-L792137"><span><a href="http://www.wtvm.com/category/319012/legal-break-with-gary-bruce">Legal Break</a></span></li><li class="" id="menu91_1_4-L788257"><span><a href="http://www.wtvmdeals.com">WTVM Deals</a></span></li><li class="" id="menu91_1_5-C205334"><span><a href="/category/205334/watch-live-on-9">Watch Live</a></span></li></ul></li><li class="" id="menu91_2-C203625"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/203625/columbusnews">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_2-C203625"><li class="wnFirstNode" id="menu91_2_1-C7138"><span><a href="/category/7138/business-break">Business Break</a></span></li><li class="" id="menu91_2_2-C218132"><span><a href="/category/218132/areas-most-wanted">Area's Most Wanted</a></span></li><li class="" id="menu91_2_3-C218676"><span><a href="/category/218676/military-matters">Military Matters </a></span></li><li class="" id="menu91_2_4-C319012"><span><a href="/category/319012/legal-break-with-gary-bruce">Legal Break with Gary Bruce </a></span></li><li class="" id="menu91_2_5-C324403"><span><a href="/category/324403/goodwill-of-southern-rivers-feel-good-fridays">Goodwill of Southern Rivers - Feel Good Fridays</a></span></li><li class="" id="menu91_2_6-L788259"><span><a href="http://www.wtvmdeals.com">WTVM Deals</a></span></li></ul></li><li class="" id="menu91_3-C5480"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_3-C5480"><li class="wnFirstNode" id="menu91_3_1-C324971"><span><a href="/category/324971/wtvm-mobile-alert-center">WTVM Mobile Alert Center</a></span></li><li class="" id="menu91_3_2-C213802"><span><a href="/category/213802/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu91_3_3-C302491"><span><a href="/category/302491/wtvm-weather-umbrella-contest">Umbrella Contest</a></span></li><li class="" id="menu91_3_4-S16993416"><span><a href="/story/16993416/2012/02/22/news-leader-9-mobile-apps">News Leader 9 Mobile Apps</a></span></li><li class="" id="menu91_3_5-S28758149"><span><a href="/story/28758149/storm-team-9-visits-your-school">School Visit Videos</a></span></li><li class="" id="menu91_3_6-C301535"><span><a href="/category/301535/wtvm-alfa-skycam-network">WTVM ALFA SkyCam Network </a></span></li><li class="" id="menu91_3_7-C299275"><span><a href="/category/299275/datasport-fish-game-forecast">DataSport Fish &amp; Game</a></span></li><li class="" id="menu91_3_8-S6559405"><span><a href="/story/6559405/travel">Travel Forecasts</a></span></li><li class="" id="menu91_3_9-C286148"><span><a href="/category/286148/severe-weather">Severe Weather</a></span></li><li class="" id="menu91_3_10-C54453"><span><a href="/category/54453/rainfall">Rainfall Archive</a></span></li><li class="" id="menu91_3_11-L761699"><span><a href="http://flightaware.com/">Check Your Flight </a></span></li></ul></li><li class="" id="menu91_4-C5482"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5482/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_4-C5482"><li class="wnFirstNode" id="menu91_4_2-C217450"><span><a href="/category/217450/sports-overtime">Sports Overtime</a></span></li><li class="" id="menu91_4_3-C279107"><span><a href="/category/279107/live-ahsaa-football">LIVE: AHSAA Football</a></span></li><li class="" id="menu91_4_4-C286984"><span><a href="/category/286984/ahsaa-path-to-the-playoffs">AHSAA Path to the Playoffs</a></span></li><li class="" id="menu91_4_5-C226401"><span><a href="/category/226401/acc-team-coverage">ACC Team Coverage </a></span></li><li class="" id="menu91_4_7-C50923"><span><a href="/category/50923/georgia-sports-headlines">Georgia Sports Headlines</a></span></li><li class="" id="menu91_4_8-C50932"><span><a href="/category/50932/alabama-sports-headlines">Alabama Sports Headlines</a></span></li><li class="" id="menu91_4_1-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu91_4_6-C9661"><span><a href="/category/9661/wtvm-sports-team">WTVM Sports Team</a></span></li></ul></li><li class="" id="menu91_5-C240223"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu91_6-C224283"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/224283/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_6-C224283"><li class="wnFirstNode" id="menu91_6_1-L8961"><span><a href="/link/8961/program-schedule">Program Schedule</a></span></li><li class="" id="menu91_6_6-L188323"><span><a href="/link/188323/abc-network">ABC Network</a></span></li><li class="" id="menu91_6_2-S15464079"><span><a href="/story/15464079/2011/09/14/new-channel-bounce-launches-september-26-on-wtvm-92">Watch Bounce TV on WTVM 9.2!</a></span></li><li class="" id="menu91_6_3-S4467144"><span><a href="/story/4467144/2006/02/07/wtvm-childrens-programming-record">Children's Programming Record</a></span></li><li class="" id="menu91_6_4-S10463701"><span><a href="/story/10463701/local-dtv-assistance">DTV </a></span></li><li class="" id="menu91_6_5-S2487227"><span><a href="/story/2487227/frequently-asked-questions">Frequently Asked Questions</a></span></li></ul></li><li class="" id="menu91_7-C224314"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/224314/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_7-C224314"><li class="wnFirstNode" id="menu91_7_1-C177750"><span><a href="/category/177750/be-there-stories">Be There Stories </a></span></li><li class="" id="menu91_7_2-S11415031"><span><a href="/story/11415031/what-is-be-there">What is Be There?</a></span></li><li class="" id="menu91_7_3-S28758149"><span><a href="/story/28758149/storm-team-9-visits-your-school">School Visit Videos</a></span></li><li class="" id="menu91_7_4-L115013"><span><a href="http://wtvm.eviesays.com/">Event Calendar</a></span></li><li class="" id="menu91_7_5-S2487227"><span><a href="/story/2487227/frequently-asked-questions">Frequently Asked Questions</a></span></li></ul></li><li class="" id="menu91_8-C7140"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7140/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu91_8-C7140"><li class="wnFirstNode" id="menu91_8_1-S30966152"><span><a href="/story/30966152/advertise-with-wtvm">Advertise With WTVM</a></span></li><li class="" id="menu91_8_2-L662963"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12794-Columbus&amp;searchCategory=">WTVM Jobs</a></span></li><li class="" id="menu91_8_7-C7138"><span><a href="/category/7138/business-break">Business Break</a></span></li><li class="" id="menu91_8_8-L780672"><span><a href="http://a.pgtb.me/FQcswd">WTVM/WXTX Internship Opportunities</a></span></li><li class="" id="menu91_8_3-S194287"><span><a href="/story/194287/contact-wtvm">Contact WTVM</a></span></li><li class="" id="menu91_8_4-S194143"><span><a href="/story/194143/wtvm-news-management">WTVM News Management</a></span></li><li class="" id="menu91_8_5-C7139"><span><a href="/category/7139/meet-team-9">Meet Team 9</a></span></li><li class="" id="menu91_8_6-C7143"><span><a href="/category/7143/wtvm-editorials">WTVM Editorials</a></span></li><li class="" id="menu91_8_9-S267666"><span><a href="/story/267666/2000/10/03/about-wtvm">About WTVM</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu91"></div></div></div></div><div id="spacermenu91" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu91', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Auburn man, 34, arrested after allegedly having sexual relations with 14-year-old neighbor</h3>
<time datetime="2017-11-30T20:02:32Z" class="publisheddate wn-time gmt dst-switch">2017-11-30T20:02:32Z</time><time datetime="2017-11-30T20:02:32Z" class="updateddate wn-time gmt dst-switch">2017-11-30T20:02:32Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By WTVM Web Team</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:allwtvmweb@wtvm.com?body=http://www.wtvm.com/story/36965101/auburn-man-34-arrested-after-allegedly-having-sexual-relations-with-14-year-old-neighbor">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:allwtvmweb@wtvm.com?body=http://www.wtvm.com/story/36965101/auburn-man-34-arrested-after-allegedly-having-sexual-relations-with-14-year-old-neighbor">allwtvmweb@wtvm.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13948270");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wtvm.images.worldnow.com/images/15530558_G.jpg" alt="Ulyses Rosa (Source: APD)" title="Ulyses Rosa (Source: APD)" border="0" width="180">
<span>Ulyses Rosa (Source: APD)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>AUBURN, AL (WTVM) &ndash; An Auburn man was arrested for sodomy.</p><p>Ulyses Rosa, 34, was arrested for sodomy and electronic solicitation of a child.</p><p>Around 9 p.m. on Nov. 29, Auburn police were called to an apartment on Opelika Road regarding a possible child enticement call.</p><p>Once officers arrived on the scene, they were told that a 14-year-old female was engaged in an inappropriate sexual relationship with her 34-year-old neighbor.</p><p>An investigation into the incident developed Rosa as a suspect and officers immediately sought him out and located him at his residence.&nbsp;&nbsp;</p><p>Further investigation revealed that Rosa had sent several sexual explicit text messages and coerces the victim into performing sexual acts on a least one occasion within the last week.</p><p>The victim's mother discovered the text messages on her cell phone and immediately contacted Auburn Police.</p><p>Rosa was taken into custody and charged with sodomy in the second-degree and electronic solicitation of a child.&nbsp;&nbsp;</p><p>He was taken to the Lee County Jail where he is being held on a $40,000 bond.</p><p>This case remains under investigation by the Auburn Police Division and the Lee County Department of Human Resources. More charges against Rosa are anticipated.&nbsp;&nbsp;</p><p><em>Copyright 2017&nbsp;<a href="http://www.wtvm.com/">WTVM</a>. All rights reserved.</em>&nbsp;|&nbsp;<strong>For more news, download the WTVM app&nbsp;<a href="https://a.pgtb.me/QRn1r9">here</a>.</strong></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local</span><a class="wnContent more enabled" href="/category/203625/columbusnews"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-30 22:44:54"><h4 class="wnContent headline"><a href="/story/36966641/phenix-city-police-chief-city-manager-update-voter-fraud-allegations"><span class="text">Phenix City Police Chief, City Manager update voter fraud allegations</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36966641/phenix-city-police-chief-city-manager-update-voter-fraud-allegations"><span class="text">Phenix City Police Chief, City Manager update voter fraud allegations</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 8:19 PM EST</span><span class="wnContent timestamp gmttime">2017-12-01 01:19:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36966641/phenix-city-police-chief-city-manager-update-voter-fraud-allegations"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/15470326_G.jpg" title="(Source: Mya Johnson/WTVM)" alt="(Source: Mya Johnson/WTVM)"></a><span class="caption left width90"><span class="text">(Source: Mya Johnson/WTVM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36966641/phenix-city-police-chief-city-manager-update-voter-fraud-allegations"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/15470326_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>New information coming from Phenix City leaders as voter fraud allegations in the recent District 2 city council election are being investigated.</p></span><a class="more" href="/story/36966641/phenix-city-police-chief-city-manager-update-voter-fraud-allegations"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>New information coming from Phenix City leaders as voter fraud allegations in the recent District 2 city council election are being investigated.</p></span><a class="more" href="/story/36966641/phenix-city-police-chief-city-manager-update-voter-fraud-allegations"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-12-01 03:25:22"><h4 class="wnContent headline"><a href="/story/36968213/we-didnt-want-to-bury-our-child-anti-violence-group-forms-amid-growing-homicide-rates"><span class="text">"We didn't want to bury our child," anti-violence group forms amid growing homicide rates</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36968213/we-didnt-want-to-bury-our-child-anti-violence-group-forms-amid-growing-homicide-rates"><span class="text">"We didn't want to bury our child," anti-violence group forms amid growing homicide rates</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 10:35 PM EST</span><span class="wnContent timestamp gmttime">2017-12-01 03:35:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36968213/we-didnt-want-to-bury-our-child-anti-violence-group-forms-amid-growing-homicide-rates"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/15534158_G.jpg" title="(Source: Chandler Morgan/WTVM)" alt="(Source: Chandler Morgan/WTVM)"></a><span class="caption left width90"><span class="text">(Source: Chandler Morgan/WTVM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36968213/we-didnt-want-to-bury-our-child-anti-violence-group-forms-amid-growing-homicide-rates"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/15534158_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&ldquo;We've got a problem&hellip;&rdquo; Volunteers and speakers voicing their opinions on the Crime in the Columbus community at the kick-off meeting of the newest anti violence group, SAVE.</p></span><a class="more" href="/story/36968213/we-didnt-want-to-bury-our-child-anti-violence-group-forms-amid-growing-homicide-rates"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&ldquo;We've got a problem&hellip;&rdquo; Volunteers and speakers voicing their opinions on the Crime in the Columbus community at the kick-off meeting of the newest anti violence group, SAVE.</p></span><a class="more" href="/story/36968213/we-didnt-want-to-bury-our-child-anti-violence-group-forms-amid-growing-homicide-rates"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-30 23:19:19"><h4 class="wnContent headline"><a href="/story/36966917/most-wanted-man-shot-in-suv-on-sherwood-avenue-in-november"><span class="text">Most Wanted: Man shot in SUV on Sherwood Avenue in November</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36966917/most-wanted-man-shot-in-suv-on-sherwood-avenue-in-november"><span class="text">Most Wanted: Man shot in SUV on Sherwood Avenue in November</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 6:19 PM EST</span><span class="wnContent timestamp gmttime">2017-11-30 23:19:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36966917/most-wanted-man-shot-in-suv-on-sherwood-avenue-in-november"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/15532231_G.jpg" title="(Source: Kaelin Massey/WTVM)" alt="(Source: Kaelin Massey/WTVM)"></a><span class="caption left width90"><span class="text">(Source: Kaelin Massey/WTVM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36966917/most-wanted-man-shot-in-suv-on-sherwood-avenue-in-november"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/15532231_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Columbus police are still searching for the gunman who shot a man who was sitting inside his SUV one November night.</p></span><a class="more" href="/story/36966917/most-wanted-man-shot-in-suv-on-sherwood-avenue-in-november"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Columbus police are still searching for the gunman who shot a man who was sitting inside his SUV one November night.</p></span><a class="more" href="/story/36966917/most-wanted-man-shot-in-suv-on-sherwood-avenue-in-november"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-01 10:41:03"><h4 class="wnContent headline"><a href="/story/36969686/news-leader-9-recaps-and-top-stories-for-friday"><span class="text">News Leader 9 recaps and top stories for Friday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36969686/news-leader-9-recaps-and-top-stories-for-friday"><span class="text">News Leader 9 recaps and top stories for Friday</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 6:19 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 11:19:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36969686/news-leader-9-recaps-and-top-stories-for-friday"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/15531337_G.jpg" title="(Source: WTVM)" alt="(Source: WTVM)"></a><span class="caption left width90"><span class="text">(Source: WTVM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36969686/news-leader-9-recaps-and-top-stories-for-friday"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/15531337_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here&rsquo;s your look at News Leader 9&rsquo;s recaps, top stories, and breaking news that will be talked about Friday.</p></span><a class="more" href="/story/36969686/news-leader-9-recaps-and-top-stories-for-friday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Here&rsquo;s your look at News Leader 9&rsquo;s recaps, top stories, and breaking news that will be talked about Friday.</p></span><a class="more" href="/story/36969686/news-leader-9-recaps-and-top-stories-for-friday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-11-30 23:05:22"><h4 class="wnContent headline"><a href="/story/36966827/pretrial-motions-continued-until-january-in-labor-day-2016-murder"><span class="text">Pretrial motions continued until January in Labor Day 2016 murder</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36966827/pretrial-motions-continued-until-january-in-labor-day-2016-murder"><span class="text">Pretrial motions continued until January in Labor Day 2016 murder</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 6:05 PM EST</span><span class="wnContent timestamp gmttime">2017-11-30 23:05:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36966827/pretrial-motions-continued-until-january-in-labor-day-2016-murder"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/15532128_G.jpg" title="(Source: WTVM File)" alt="(Source: WTVM File)"></a><span class="caption left width90"><span class="text">(Source: WTVM File)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36966827/pretrial-motions-continued-until-january-in-labor-day-2016-murder"><img border="0" width="90" data-path="http://wtvm.images.worldnow.com/images/15532128_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Pretrial motions were continued Thursday until January 4 for one Columbus man accused of murder.</p></span><a class="more" href="/story/36966827/pretrial-motions-continued-until-january-in-labor-day-2016-murder"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Pretrial motions were continued Thursday until January 4 for one Columbus man accused of murder.</p></span><a class="more" href="/story/36966827/pretrial-motions-continued-until-january-in-labor-day-2016-murder"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-12-01 06:18:09"><h4 class="wnContent headline"><a href="/story/36968888/10-year-old-committed-suicide-after-bullying-parents-say"><span class="text">10-year-old committed suicide after bullying, parents say</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36968888/10-year-old-committed-suicide-after-bullying-parents-say"><span class="text">10-year-old committed suicide after bullying, parents say</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 1:24 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 06:24:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 1:24 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 06:24:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36968888/10-year-old-committed-suicide-after-bullying-parents-say"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15535078_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36968888/10-year-old-committed-suicide-after-bullying-parents-say"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15535078_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The girl hanged herself after a video of her fight with a classmate, who was bullying her, was uploaded to social media, her parents say.</p></span><a class="more" href="/story/36968888/10-year-old-committed-suicide-after-bullying-parents-say"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The girl hanged herself after a video of her fight with a classmate, who was bullying her, was uploaded to social media, her parents say.</p></span><a class="more" href="/story/36968888/10-year-old-committed-suicide-after-bullying-parents-say"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-11-30 21:47:14"><h4 class="wnContent headline"><a href="/story/36966063/while-an-employee-slept-sc-man-made-himself-at-home-at-waffle-house"><span class="text">While an employee slept, SC man made himself at home at Waffle House</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36966063/while-an-employee-slept-sc-man-made-himself-at-home-at-waffle-house"><span class="text">While an employee slept, SC man made himself at home at Waffle House</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 6:42 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 11:42:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36966063/while-an-employee-slept-sc-man-made-himself-at-home-at-waffle-house"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15531525_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36966063/while-an-employee-slept-sc-man-made-himself-at-home-at-waffle-house"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15531525_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Alex Bowen said he couldn't sleep.&nbsp; So in a hungry and slightly drunken stupor, Bowen said he went to a West Columbia Waffle House early Thursday morning and found it empty of other customers.&nbsp;</p></span><a class="more" href="/story/36966063/while-an-employee-slept-sc-man-made-himself-at-home-at-waffle-house"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Alex Bowen said he couldn't sleep.&nbsp; So in a hungry and slightly drunken stupor, Bowen said he went to a West Columbia Waffle House early Thursday morning and found it empty of other customers.&nbsp;</p></span><a class="more" href="/story/36966063/while-an-employee-slept-sc-man-made-himself-at-home-at-waffle-house"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-30 17:10:24"><h4 class="wnContent headline"><a href="/story/36963609/police-2-week-old-baby-put-in-microwave-parents-charged-in-st-francois-co-mo"><span class="text">Police: 2-week-old baby put in microwave; parents charged in St. Francois Co., MO</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36963609/police-2-week-old-baby-put-in-microwave-parents-charged-in-st-francois-co-mo"><span class="text">Police: 2-week-old baby put in microwave; parents charged in St. Francois Co., MO</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 4:14 PM EST</span><span class="wnContent timestamp gmttime">2017-11-30 21:14:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36963609/police-2-week-old-baby-put-in-microwave-parents-charged-in-st-francois-co-mo"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15529364_G.jpg" title="Derick &amp; Mikala Boyce-Slezak (Source: St. Francois County Jail)" alt="Derick &amp; Mikala Boyce-Slezak (Source: St. Francois County Jail)"></a><span class="caption left width90"><span class="text">Derick &amp; Mikala Boyce-Slezak (Source: St. Francois County Jail)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36963609/police-2-week-old-baby-put-in-microwave-parents-charged-in-st-francois-co-mo"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15529364_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A couple from Park Hills, Missouri is behind bars for allegedly abusing their son who was less than two weeks old at the time.</p></span><a class="more" href="/story/36963609/police-2-week-old-baby-put-in-microwave-parents-charged-in-st-francois-co-mo"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A couple from Park Hills, Missouri is behind bars for allegedly abusing their son who was less than two weeks old at the time.</p></span><a class="more" href="/story/36963609/police-2-week-old-baby-put-in-microwave-parents-charged-in-st-francois-co-mo"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-01 02:37:32"><h4 class="wnContent headline"><a href="/story/36967994/huntersville-man-suing-nfl-player-claims-he-seduced-his-wife-and-ruined-his-marriage"><span class="text">Huntersville man suing NFL player, claims he seduced his wife and ruined his marriage</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36967994/huntersville-man-suing-nfl-player-claims-he-seduced-his-wife-and-ruined-his-marriage"><span class="text">Huntersville man suing NFL player, claims he seduced his wife and ruined his marriage</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 11:41 PM EST</span><span class="wnContent timestamp gmttime">2017-12-01 04:41:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36967994/huntersville-man-suing-nfl-player-claims-he-seduced-his-wife-and-ruined-his-marriage"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/15533909_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36967994/huntersville-man-suing-nfl-player-claims-he-seduced-his-wife-and-ruined-his-marriage"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/15533909_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The lawsuit states that the man suffered emotional distress, shame, mental anguish, humiliation, and disgrace because of the affair.&nbsp;</p></span><a class="more" href="/story/36967994/huntersville-man-suing-nfl-player-claims-he-seduced-his-wife-and-ruined-his-marriage"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The lawsuit states that the man suffered emotional distress, shame, mental anguish, humiliation, and disgrace because of the affair.&nbsp;</p></span><a class="more" href="/story/36967994/huntersville-man-suing-nfl-player-claims-he-seduced-his-wife-and-ruined-his-marriage"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2017-11-30 05:16:23"><h4 class="wnContent headline"><a href="/story/36959012/lauer-apologizes-nbc-looks-to-move-on-but-questions-linger"><span class="text">Lauer apologizes, NBC looks to move on but questions linger</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36959012/lauer-apologizes-nbc-looks-to-move-on-but-questions-linger"><span class="text">Lauer apologizes, NBC looks to move on but questions linger</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 12:16 AM EST</span><span class="wnContent timestamp gmttime">2017-11-30 05:16:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 6:57 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 11:57:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36959012/lauer-apologizes-nbc-looks-to-move-on-but-questions-linger"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15525786_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36959012/lauer-apologizes-nbc-looks-to-move-on-but-questions-linger"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15525786_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>In the wave of accusations sweeping through the media, Hollywood and politics, the stature and wealth that once served as protection have turned into flimsy shields.</p></span><a class="more" href="/story/36959012/lauer-apologizes-nbc-looks-to-move-on-but-questions-linger"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In the wave of accusations sweeping through the media, Hollywood and politics, the stature and wealth that once served as protection have turned into flimsy shields.</p></span><a class="more" href="/story/36959012/lauer-apologizes-nbc-looks-to-move-on-but-questions-linger"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-27 16:46:48"><h4 class="wnContent headline"><a href="/story/36932357/dive-teams-join-in-search-for-missing-nc-toddler-volunteer-search-effort-announced"><span class="text">Dive teams join in search for missing NC toddler; volunteer search effort announced</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36932357/dive-teams-join-in-search-for-missing-nc-toddler-volunteer-search-effort-announced"><span class="text">Dive teams join in search for missing NC toddler; volunteer search effort announced</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 4:23 PM EST</span><span class="wnContent timestamp gmttime">2017-11-30 21:23:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36932357/dive-teams-join-in-search-for-missing-nc-toddler-volunteer-search-effort-announced"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/15502429_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36932357/dive-teams-join-in-search-for-missing-nc-toddler-volunteer-search-effort-announced"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/15502429_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A statewide Amber Alert was issued Monday morning for a missing toddler in Onslow County. According to the North Carolina Department of Public Safety, authorities are searching for 3-year-old Mariah Kay Woods.</p></span><a class="more" href="/story/36932357/dive-teams-join-in-search-for-missing-nc-toddler-volunteer-search-effort-announced"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A statewide Amber Alert was issued Monday morning for a missing toddler in Onslow County. According to the North Carolina Department of Public Safety, authorities are searching for 3-year-old Mariah Kay Woods.</p></span><a class="more" href="/story/36932357/dive-teams-join-in-search-for-missing-nc-toddler-volunteer-search-effort-announced"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2017-11-30 22:06:51"><h4 class="wnContent headline"><a href="/story/36966253/deer-hunter-who-killed-woman-is-charged-with-manslaughter"><span class="text">Deer hunter who killed woman is charged with manslaughter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36966253/deer-hunter-who-killed-woman-is-charged-with-manslaughter"><span class="text">Deer hunter who killed woman is charged with manslaughter</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 5:06 PM EST</span><span class="wnContent timestamp gmttime">2017-11-30 22:06:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 8:29 PM EST</span><span class="wnContent timestamp gmttime">2017-12-01 01:29:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36966253/deer-hunter-who-killed-woman-is-charged-with-manslaughter"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15531590_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36966253/deer-hunter-who-killed-woman-is-charged-with-manslaughter"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15531590_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Upstate New York hunter who fatally shot a neighbor he said he mistook for a deer has been charged with manslaughter; he pleads not guilty.</span><a class="more" href="/story/36966253/deer-hunter-who-killed-woman-is-charged-with-manslaughter"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Upstate New York hunter who fatally shot a neighbor he said he mistook for a deer has been charged with manslaughter; he pleads not guilty.</span><a class="more" href="/story/36966253/deer-hunter-who-killed-woman-is-charged-with-manslaughter"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-30 22:26:31"><h4 class="wnContent headline"><a href="/story/36966473/who-could-replace-matt-lauer-on-today-social-media-has-some-interesting-predictions"><span class="text">Who could replace Matt Lauer on 'Today'? Social media has some interesting predictions</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36966473/who-could-replace-matt-lauer-on-today-social-media-has-some-interesting-predictions"><span class="text">Who could replace Matt Lauer on 'Today'? Social media has some interesting predictions</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 6:46 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 11:46:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36966473/who-could-replace-matt-lauer-on-today-social-media-has-some-interesting-predictions"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15532036_G.jpg" title="(Source: Evan Agostini/Jordan Strauss/Andy Kropa/Brent N. Clarke/Invision/AP)" alt="(Source: Evan Agostini/Jordan Strauss/Andy Kropa/Brent N. Clarke/Invision/AP)"></a><span class="caption left width90"><span class="text">(Source: Evan Agostini/Jordan Strauss/Andy Kropa/Brent N. Clarke/Invision/AP)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36966473/who-could-replace-matt-lauer-on-today-social-media-has-some-interesting-predictions"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15532036_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Since Matt Lauer&rsquo;s firing, the rumor mill has been grinding nonstop putting out ideas of who his replacement could be and we have put together a list of some top contenders&nbsp;from social media.&nbsp;</p></span><a class="more" href="/story/36966473/who-could-replace-matt-lauer-on-today-social-media-has-some-interesting-predictions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Since Matt Lauer&rsquo;s firing, the rumor mill has been grinding nonstop putting out ideas of who his replacement could be and we have put together a list of some top contenders&nbsp;from social media.&nbsp;</p></span><a class="more" href="/story/36966473/who-could-replace-matt-lauer-on-today-social-media-has-some-interesting-predictions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2017-11-30 12:52:44"><h4 class="wnContent headline"><a href="/story/36961076/video-family-kicked-out-of-mall-over-teens-hoodie"><span class="text">VIDEO: Family kicked out of mall over teen's hoodie</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36961076/video-family-kicked-out-of-mall-over-teens-hoodie"><span class="text">VIDEO: Family kicked out of mall over teen's hoodie</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 7:57 AM EST</span><span class="wnContent timestamp gmttime">2017-11-30 12:57:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 7:57 AM EST</span><span class="wnContent timestamp gmttime">2017-11-30 12:57:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36961076/video-family-kicked-out-of-mall-over-teens-hoodie"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15527341_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36961076/video-family-kicked-out-of-mall-over-teens-hoodie"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15527341_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The mall&rsquo;s parent company says the family was asked to leave because the teenager&rsquo;s clothing didn&rsquo;t adhere to the code of conduct.</p></span><a class="more" href="/story/36961076/video-family-kicked-out-of-mall-over-teens-hoodie"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The mall&rsquo;s parent company says the family was asked to leave because the teenager&rsquo;s clothing didn&rsquo;t adhere to the code of conduct.</p></span><a class="more" href="/story/36961076/video-family-kicked-out-of-mall-over-teens-hoodie"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-11-30 11:21:51"><h4 class="wnContent sectionTitle"><span class="text">WILD VIDEO</span></h4><h4 class="wnContent headline"><a href="/story/36960467/woman-watches-as-dog-destroys-vehicle"><span class="text">Woman watches as dog destroys vehicle</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36960467/woman-watches-as-dog-destroys-vehicle"><span class="text">Woman watches as dog destroys vehicle</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 6:21 AM EST</span><span class="wnContent timestamp gmttime">2017-11-30 11:21:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 6:23 AM EST</span><span class="wnContent timestamp gmttime">2017-11-30 11:23:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36960467/woman-watches-as-dog-destroys-vehicle"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/15526855_G.png" title="Source: Facebook" alt="Source: Facebook"></a><span class="caption left width90"><span class="text">Source: Facebook</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36960467/woman-watches-as-dog-destroys-vehicle"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/15526855_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman watched as a pit bull dog aggressively ripped her vehicle apart and all she could do is stand there and watch it happen.</p></span><a class="more" href="/story/36960467/woman-watches-as-dog-destroys-vehicle"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A woman watched as a pit bull dog aggressively ripped her vehicle apart and all she could do is stand there and watch it happen.</p></span><a class="more" href="/story/36960467/woman-watches-as-dog-destroys-vehicle"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wtvm.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">

	<div class="top"> 

		<style type="text/css">
		.cdev-footer .top .logo, .cdev-footer .top .contact { width: 50%; }
		.cdev-footer .top .station-info { width: 335px; }
		.cdev-footer .top .fcc { display: inline-table; float: none; font-family: "Open Sans Condensed",sans-serif; font-size: 12px; line-height: 14px; margin: 20px auto 0; width: 585px; }
		.cdev-footer .top .search-box { float: none; margin-top: 0px; width: 520px; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a { display: block; font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: none; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a:hover { font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: underline; }
		.cdev-footer .fcc .fcc-info { display: inline-table; float: left; vertical-align: middle; width: 50%; }
		.cdev-footer .fcc .fcc-column { display: table-cell; padding-top: 5px; vertical-align: middle; width: 50%; }
		.fcc-info > h3 { display: table-row; }
		.cdev-footer .top .footer-left { float: left; margin-top: 0px; width: 605px; }
		</style>
		<div class="footer-left">
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom">
				<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
					<span>Can't Find Something? </span>
						<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
						<input type="submit" class="wnSubmit" value="Search">
				</form>
			</div>			
		</div>
		<div class="fcc">
			<div class="fcc-info"> <!--addition-->
				<h3><span>WTVM</span></h3>
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wtvm">FCC Public File</a><br>
					<a href="mailto:publicfile@wtvm.com">
						publicfile@wtvm.com
					</a>
				</div>
				<div class="fcc-column">
					<div>(334) 206-1400</div>
					<a href="https://publicfiles.fcc.gov/tv-profile/wtvm/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b6387163-c87a-241b-2518-0ad0ab9ad879/">EEO Report</a>
					<a href="/Global/story.asp?S=12172450">Closed Captioning</a>
				</div>					
			</div> <!--addition-->
			<div class="fcc-info"> <!--addition-->	
				<h3><span>WXTX</span></h3>	
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wxtx">FCC Public File</a><br>		
					<a href="mailto:publicfile@wxtx.com">
						publicfile@wxtx.com
					</a>
				</div>
				<div class="fcc-column">			
					<div>(706)-494-5400</div>
					<a href="https://publicfiles.fcc.gov/tv-profile/wxtx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/fc5ab8e7-22b3-f3af-5e8e-bdc04eb0122b/">EEO Report</a>	
					<a href="/story/12172498/wxtx-closed-captioning">Closed Captioning</a>
				</div>
			</div> <!--addition-->	
		</div>

		</div>
		
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wtvm/2015/images/wtvm-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1909 Wynnton Road <br>Columbus, GA 31906</div>
				<div>(706) 494-5400</div>
			</div>
				
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>