<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wtvm"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wtvm/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/05/27/bill-buckner-forever-known-error-world-series-dies/",
    "contentId": "D6YZ35IZSFFNLFLDKKSCOINFEI",
    "contentName": "Bill Buckner, forever known for error in 1986 World Series, dies at 69",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "sports",
                      "description": "sports",
                      "slug": "sports"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-27T19:15:12.942Z",
    "description": "Bill Buckner, a star hitter who became known for making one of the most infamous plays in major league history, died Monday.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Bill Buckner, a star hitter who became known for making one of the most infamous plays in major league history, died Monday.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "27",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "wtvm",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="qSgLdwu5A_OtgGg4yCGtGhExo8_ZEfWHup_O286pruc"/> <title>Bill Buckner, forever known for error in 1986 World Series, dies at 69</title> <meta name="keywords" content="Bill Buckner, error, World Series, baseball, player, dies"> <meta name="news_keywords" content="Bill Buckner, error, World Series, baseball, player, dies"/> <meta name="date" content="2019-05-27T20:22:58.299Z"/> <meta itemprop="description" name="description" content="Bill Buckner, a star hitter who became known for making one of the most infamous plays in major league history, died Monday."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wtvm.com/2019/05/27/bill-buckner-forever-known-error-world-series-dies/"> <meta name="twitter:title" content="Bill Buckner, forever known for error in 1986 World Series, dies at 69"/> <meta name="twitter:image" content="https://www.wtvm.com/resizer/CcBo78iD4fS7IJdxn6Egoo0Pak0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OFE5FNPUCVHW3I6EF5GGP4VR2U.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Bill Buckner, a star hitter who became known for making one of the most infamous plays in major league history, died Monday."/> <meta name="twitter:site" content="@wtvm"/> <meta name="twitter:creator" content="@wtvm"> <meta property="og:url" content="https://www.wtvm.com/2019/05/27/bill-buckner-forever-known-error-world-series-dies/"/> <meta property="og:title" content="Bill Buckner, forever known for error in 1986 World Series, dies at 69"/> <meta itemprop="image" property="og:image" content="https://www.wtvm.com/resizer/CcBo78iD4fS7IJdxn6Egoo0Pak0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OFE5FNPUCVHW3I6EF5GGP4VR2U.jpg"/> <meta property="og:description" content="Bill Buckner, a star hitter who became known for making one of the most infamous plays in major league history, died Monday."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wtvm.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="463831846993492"/> <meta property="fb:pages" content="263493015061"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/pages/WTVM-News-Leader-9"> <meta property="article:tag" content="sports"> <link rel="amphtml" href="/2019/05/27/bill-buckner-forever-known-error-world-series-dies/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wtvm.com",
        "logo": "https://www.wtvm.com/pb/resources/images/rm_icons/wtvm-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/pages/WTVM-News-Leader-9" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wtvm-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://wtvm.tributes.com/national/home" class="color-grey-dark">Obituaries</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://cwcolumbus.wpengine.com/deals/" class="color-grey-dark">Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/sports/athlete/" class="color-grey-dark">Kinetic Scholar Athlete</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/business/business-break" class="color-grey-dark">Business Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/business/legal" class="color-grey-dark">Legal Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/hometownheroes/" class="color-grey-dark">Hometown Heroes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="" class="color-grey-dark"></a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/titanteacher" class="color-grey-dark">Titan Teacher of The Year</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wtvm.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wtvm.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.chattahoocheevalleyweekend.com/deals/" class="">Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/livestream" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business/business-break" class="color-white">Business Break</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/special-coverage" class="color-white">Special Reports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/military/military-matters" class="color-white">Military Matters</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/east-alabama" class="color-white">East Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/good-news" class="color-white">Good News</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.wtvm.com/weather/hurricane/season/" class="color-white">Hurricane</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/conditions" class="color-white">Rainfall Archive</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/school-visits" class="color-white">School Visits</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/cams" class="color-white">WTVM ALFA Skycam Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wtvm.com/weather/wtvm-mobile-alert-center/" class="color-white">WTVM Mobile Alert Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wtvm.com/weather/wtvm-datasport-fish-game-forecast/" class="color-white">Datasport Fish & Game Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="https://www.wtvm.com/about-us/2019/03/13/how-watch-wtvm-anytime-anywhere/" class="color-white">How To Watch WTVM</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/athlete" class="color-white">Kinetic Scholar Athlete</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/national-signing-day" class="color-white">National Signing Day</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtvm.com/programming/bounce-around-columbus/" class="color-white">Bounce Around Columbus</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wtvm.com/wildanimalweekend" class="color-white">Wild Animal Weekend</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wtvm.com/food/mr-food-test-kitchen/" class="color-white">Mr. Food Test Kitchen</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wtvm.com/programming/schedule/" class="color-white">Program Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.chattahoocheevalleyweekend.com/" class="color-white">Chattahoochee Valley Weekend</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/goodwill-of-southern-rivers" class="color-white">Power of Goodwill</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Event Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wtvm.com/community/positive-parenting/" class="color-white">Positive Parenting</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wtvm.com/news/wtvm-65th-anniversary/" class="color-white">WTVM 65th Anniversary</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wtvm-breaking/" data-url="/pb/api/v2/render/feature" data-website="wtvm" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wtvm-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wtvm"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1227-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1227" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1227",slotName:"wtvm/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D6YZ35IZSFFNLFLDKKSCOINFEI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wtvm.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Bill Buckner, forever known for error in 1986 World Series, dies at 69</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Bill Buckner, forever known for error in 1986 World Series, dies at 69" src="https://www.wtvm.com/resizer/utsTVnhVwOIK49rsPT3w6ZAcaFY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OFE5FNPUCVHW3I6EF5GGP4VR2U.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Boston Red Sox first baseman Bill Buckner is shown in March 1986. (AP Photo) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Bill+Buckner%2C+forever+known+for+error+in+1986+World+Series%2C+dies+at+69&amp;url=https%3A%2F%2Fwww.wtvm.com%2F2019%2F05%2F27%2Fbill-buckner-forever-known-error-world-series-dies%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtvm.com%2F2019%2F05%2F27%2Fbill-buckner-forever-known-error-world-series-dies%2F&amp;title=Bill+Buckner%2C+forever+known+for+error+in+1986+World+Series%2C+dies+at+69', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Bill%20Buckner%2C%20forever%20known%20for%20error%20in%201986%20World%20Series%2C%20dies%20at%2069&amp;body=Read%20more%20on%20Bill%20Buckner%2C%20forever%20known%20for%20error%20in%201986%20World%20Series%2C%20dies%20at%2069%20at%20https%3A%2F%2Fwww.wtvm.com%2F2019%2F05%2F27%2Fbill-buckner-forever-known-error-world-series-dies%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> May 27, 2019 at 3:15 PM EDT - Updated May 27 at 5:32 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BOSTON (AP) — Bill Buckner, a star hitter who became known for making one of the most infamous plays in major league history, died Monday. He was 69.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He died after a long battle with Lewy body dementia, Buckner's family said in a statement. The disease causes Alzheimer's-like symptoms along with movement and other problems.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Bill fought with courage and grit as he did all things in life," his family said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Buckner won an NL batting title, was an All-Star and got 2,715 hits in a 22-year career. He was long considered a gritty player, a gamer who would be welcome on any team. A reliable fielder, too.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad85-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad85" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad85",slotName:"wtvm/web/news/national/D6YZ35IZSFFNLFLDKKSCOINFEI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But it was a little groundball in the 1986 World Series that forever changed his legacy.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trying for their first crown since 1918, the Boston Red Sox led the New York Mets 5-3 going into the bottom of the 10th inning in Game 6 at Shea Stadium. The Mets tied it with two outs., then Mookie Wilson hit a trickler up the first base line that rolled through Buckner's legs, an error that let Ray Knight rush home from second base with the winning run.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Red Sox lost 8-5 in Game 7, and their World Series drought continued until they won the championship in 2004.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1008-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1008" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1008",slotName:"wtvm/web/news/national/D6YZ35IZSFFNLFLDKKSCOINFEI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In the aftermath of Boston's near-miss, Buckner became a target of fans in New England and beyond, with his misplay shown over and over on highlight reels.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad179-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad179" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad179",slotName:"wtvm/web/news/national/D6YZ35IZSFFNLFLDKKSCOINFEI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Buckner was released by the Red Sox the following summer, went on to play for the Angels and Royals, and returned to Boston for his final season in 1990, playing 22 games.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In 2008, Buckner accepted an invitation to throw out the first ball for the home opener at Fenway Park as the Red Sox celebrated winning another title.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Buckner drew loud cheers as he walked from the Green Monster in left field to the mound, and made his ceremonial toss to former teammate Dwight Evans.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Buckner said the moment was "probably about as emotional as it could get."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1362-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1362" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1362",slotName:"wtvm/web/news/national/D6YZ35IZSFFNLFLDKKSCOINFEI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I really had to forgive," he said later that day, "not the fans of Boston per se, but I would have to say, in my heart, I had to forgive the media for what they put me and my family through. So I've done that. I'm over that. And I'm just happy that I just try to think of the positive. The happy things."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"You can look at that Series and point fingers in a whole bunch of different directions," Buckner said. "We did the best we could to win there and it just didn't happen and I didn't feel like I deserved" so much blame.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1566-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1566" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1566",slotName:"wtvm/web/news/national/D6YZ35IZSFFNLFLDKKSCOINFEI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cleveland manager Terry Francona was the Red Sox skipper that afternoon at Fenway. On Monday, with the Indians set to play in Boston, Francona reflected on that experience.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I thought it was kind of a healing moment, it seemed, for a lot of people and for him, I hope," Francona said. "You have to be up here to understand how people take things that happen. I thought that was a really cool moment."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1953-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1953" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1953",slotName:"wtvm/web/news/national/D6YZ35IZSFFNLFLDKKSCOINFEI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Buckner lived in Boise, Idaho, after he finished playing. He was the hitting coach for the Chicago Cubs' minor league affiliate in Boise in 2012-13, owned three car dealerships and several commercial properties in Idaho.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cubs chairman Tom Ricketts called Buckner a "great ballplayer and beloved member of the Cubs family."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Buckner also became friendly with Wilson, who hit that grounder. While Buckner was long criticized for the error, many in baseball contend that even if the ball had been handled cleanly, the speedy Wilson would have beaten it anyway.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Buckner made his big league debut with the Dodgers at 19 in 1969, was a batting champ with the Cubs and played until he was 40. He had a career .289 average and over 100 RBIs in three seasons, twice with Boston. Buckner finished with 174 home runs and 1,208 RBIs.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1742-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1742" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1742",slotName:"wtvm/web/news/national/D6YZ35IZSFFNLFLDKKSCOINFEI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He is survived by his wife, Jody, two daughters and one son.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wtvm.com/2019/05/27/bill-buckner-forever-known-error-world-series-dies/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wtvm.com/2019/05/27/bill-buckner-forever-known-error-world-series-dies/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad1528-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1528" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1528",slotName:"wtvm/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D6YZ35IZSFFNLFLDKKSCOINFEI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USGA0132" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wtvm" data-location-code="USGA0132" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0132,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wtvm.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wtvm/weather/Local%20Radar%20for%20Web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="76" data-temp-c="24"> 76</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Columbus, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wtvm.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-6624" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/28/home-depot-employees-build-walker-year-old-boy-need/"> <img class="width-full " alt="Home Depot employees build walker for 2-year-old boy in need" src="https://www.wtvm.com/resizer/Dg688d9t3eQZ6sYXw3EXW1TBvLQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2LXDVWWQJJASXGRPACS2AYGGBY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/home-depot-employees-build-walker-year-old-boy-need/"> Home Depot employees build walker for 2-year-old boy in need</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The family of a toddler with low muscle tone wanted to build their own walker, but when they told Home Depot employees, the workers took the task on themselves.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/28/severe-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton/"> <img class="width-full " alt="Tornadoes leave trail of destruction across Ohio, Indiana" src="https://www.wtvm.com/resizer/o-NEN8i9gFroNPodGbo9LkJK_E4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MZUV7RLML5BXVMPVGXSRNQTTVA.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/severe-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton/"> Tornadoes leave trail of destruction across Ohio, Indiana</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The storms strew debris so thick that at one point, highway crews in Ohio had to use snowplows to clear an interstate.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1406-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1406" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1406",slotName:"wtvm/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D6YZ35IZSFFNLFLDKKSCOINFEI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-125378" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/28/report-japan-bus-stop-stabbing-wounds-kills-up/"> <img class="width-full " alt="Man with knife attacks schoolgirls in Japan; 2 believed dead" src="https://www.wtvm.com/resizer/SdbT0AMC_h2rhoPYRQmEM_SLibw=/533x0:2986x1840/2453x1840/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SXF4TM5YA5FZ7G4VOXULNC7KQI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/report-japan-bus-stop-stabbing-wounds-kills-up/"> Man with knife attacks schoolgirls in Japan; 2 believed dead</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 12:26 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/28/columbus-family-comes-together-remember-life-woman-stabbed-dorsey-dr/"> <img class="width-full " alt="Columbus family comes together to remember life of woman stabbed on Dorsey Dr." src="https://www.wtvm.com/resizer/fW-U6ro2fpwoEVUwkgFgWRVi7q4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LWYRXHUNPJA7NGJLDURMGRX35Y.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/columbus-family-comes-together-remember-life-woman-stabbed-dorsey-dr/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Columbus family comes together to remember life of woman stabbed on Dorsey Dr.</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Tony Sloan</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 11:38 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/28/phenix-city-teen-dies-vehicle-accident-salem/"> <img class="width-full " alt="Phenix City teen dies in vehicle accident on Lee Rd. 140 in Salem" src="https://www.wtvm.com/resizer/HZOBwv_IwLoz4II8rS7OgZJKj8c=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MOLZY5MMHNFW3NG7KGDY6LVCXY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/phenix-city-teen-dies-vehicle-accident-salem/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Phenix City teen dies in vehicle accident on Lee Rd. 140 in Salem</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Olivia Gunn</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 27, 2019 at 11:10 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/28/city-auburn-observes-memorial-day-with-annual-breakfast-wreath-laying-ceremony/"> <img class="width-full " alt="City of Auburn observes Memorial Day with annual breakfast and wreath laying ceremony" src="https://www.wtvm.com/resizer/TZROySQeIBWC3vEonGNPUp2meCw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CWMLQNGEDZGCLFTNYLSGFF2XZI.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/city-auburn-observes-memorial-day-with-annual-breakfast-wreath-laying-ceremony/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; City of Auburn observes Memorial Day with annual breakfast and wreath laying ceremony</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Olivia Gunn</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 27, 2019 at 10:55 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad684-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad684" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad684",slotName:"wtvm/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D6YZ35IZSFFNLFLDKKSCOINFEI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wtvm.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1909 Wynnton Road<br/>Columbus, GA 31906<br/>(706) 494-5400 </p> <a class="call-to-action uppercase color-white" href="http://www.wtvm.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtvm" class="color-white">WTVM FCC Public File</a></li> <li><a href="mailto:publicfile@wtvm.com" class="color-white">publicfile@wtvm.com<br/>(334) 206-1400</a></li> <li><a href="http://www.wtvm.com/about-us/2018/11/30/wtvm-eeo-report/" class="color-white">EEO Report</a></li> <li><a href="http://www.wtvm.com/story.asp?S=12172450/" class="color-white">Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://fox54deals.revrocket.us/n/#!/page-view/wxtx-eeo-report-46" class="color-white">WXTX EEO Report</a></li> <li><a href="mailto:publicfile@wxtx.com" class="color-white">publicfile@wxtx.com<br/>(706)-494-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxtx" class="color-white">WXTX FCC Public File</a></li> <li><a href="http://www.wtvm.com/story/12172498/wxtx-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WTVM Careers</a></li> <li><a href="http://www.wtvm.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtvm.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wtvm" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/pages/WTVM-News-Leader-9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtvm" class="color-white">WTVM FCC Public File</a></li> <li><a href="mailto:publicfile@wtvm.com" class="color-white">publicfile@wtvm.com<br/>(334) 206-1400</a></li> <li><a href="http://www.wtvm.com/about-us/2018/11/30/wtvm-eeo-report/" class="color-white">EEO Report</a></li> <li><a href="http://www.wtvm.com/story.asp?S=12172450/" class="color-white">Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://fox54deals.revrocket.us/n/#!/page-view/wxtx-eeo-report-46" class="color-white">WXTX EEO Report</a></li> <li><a href="mailto:publicfile@wxtx.com" class="color-white">publicfile@wxtx.com<br/>(706)-494-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxtx" class="color-white">WXTX FCC Public File</a></li> <li><a href="http://www.wtvm.com/story/12172498/wxtx-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WTVM Careers</a></li> <li><a href="http://www.wtvm.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtvm.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wtvm" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/pages/WTVM-News-Leader-9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>