<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wtvm"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wtvm/web/news/national",
    "authors": [
                  
                    {
                      "_id": "associated-press",
                      "name": "Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/11/21/biden-could-announce-cabinet-picks-soon-next-week/",
    "contentId": "RKNX7OQGUZE57FW2I7AUWLWCDU",
    "contentName": "Biden could announce Cabinet picks as soon as next week",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "national",
                      "description": "national",
                      "slug": "national"
                    },
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                    {
                      "text": "election",
                      "description": "election",
                      "slug": "election"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-11-21T08:04:13.580Z",
    "description": "President-elect Joe Biden is moving quickly to fill out his administration and could name top Cabinet nominations as early as next week",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": false,
    "metaDescription": "President-elect Joe Biden is moving quickly to fill out his administration and could name top Cabinet nominations as early as next week",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "21",
    "publishedMonth": "11",
    "publishedYear": "2020",
    "stationName": "wtvm",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="qSgLdwu5A_OtgGg4yCGtGhExo8_ZEfWHup_O286pruc"/> <title>Biden could announce Cabinet picks as soon as next week </title> <meta name="keywords" content="Joe Biden, president, cabinet, White House, president-elect"> <meta name="news_keywords" content="Joe Biden, president, cabinet, White House, president-elect"/> <meta name="date" content="2020-11-21T08:04:13.580Z"/> <meta itemprop="description" name="description" content="President-elect Joe Biden is moving quickly to fill out his administration and could name top Cabinet nominations as early as next week"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wtvm.com/2020/11/21/biden-could-announce-cabinet-picks-soon-next-week/"> <meta name="twitter:title" content="Biden could announce Cabinet picks as soon as next week "/> <meta name="twitter:image" content="https://www.wtvm.com/resizer/8Mw9hN10WyYpYwPvytoNZCd1-Jk=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/3JHBQYADVBALVIWHP66QQBZYLQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="President-elect Joe Biden is moving quickly to fill out his administration and could name top Cabinet nominations as early as next week"/> <meta name="twitter:site" content="@wtvm"/> <meta name="twitter:creator" content="@wtvm"> <meta property="og:url" content="https://www.wtvm.com/2020/11/21/biden-could-announce-cabinet-picks-soon-next-week/"/> <meta property="og:title" content="Biden could announce Cabinet picks as soon as next week "/> <meta itemprop="image" property="og:image" content="https://www.wtvm.com/resizer/8Mw9hN10WyYpYwPvytoNZCd1-Jk=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/3JHBQYADVBALVIWHP66QQBZYLQ.jpg"/> <meta property="og:description" content="President-elect Joe Biden is moving quickly to fill out his administration and could name top Cabinet nominations as early as next week"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wtvm.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="463831846993492"/> <meta property="fb:pages" content="263493015061"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wtvm"/> <meta property="article:publisher" content="https://www.facebook.com/pages/WTVM-News-Leader-9"> <meta property="article:tag" content="national, politics, election"> <link rel="amphtml" href="/2020/11/21/biden-could-announce-cabinet-picks-soon-next-week/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content="Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WTVM",
        "url": "https://www.wtvm.com",
        "logo": "https://www.wtvm.com/pb/resources/images/rm_icons/wtvm-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/pages/WTVM-News-Leader-9" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wtvm-logo.svg?v=101)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wtvm-logo.svg?v=101)}</style> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-features199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-services199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2kiafF2yYUGLlv9oKSDvXv3DBozRDhMe6kms5a6FiO4xLT-c_j_jvWFR_A",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2boog9RAFG06wbsABbf4PA26Lnxls31ijp1o0tDST4EUwTibwwqclDvr1lRlOjLjgfqSVYmlav4",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=101"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b8a21baa-df0a-45be-93f2-f7246a9a679b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A35PV-JU3V9-9V9EJ-Q45MU-WJ98C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"A35PV-JU3V9-9V9EJ-Q45MU-WJ98C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3zh4gx5yz4ra-f-bc1c30697-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737828","ak.ai":parseInt("466046",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7dfb30c","ak.r":38264,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53444,"ak.gh":"23.222.79.191","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1605947170","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==k75/1BlSslcCZ3Mp+eHzXcyYIj6PBNfDchkJOZMuqVLl8uQLhtmbzFvv2IDrE0YEnwEoIcZitJQPvZkCfuHIJuBkzziwP8vn9+Kjd2bVdCGa+8GBAjwTACwBAfx0VG7Tn/mjrds+NA+i47C2sAdmzA+JhXlmlxeog56fNW9vy/l6Mf0kcoLUns8f2eM2XNLbR/KrdwnWKvf2qndWRag2D4HC0M7ODmSqMyoMaDht2VxbYx9CR1WSdclGOY2/s5CoKqRVohpKcQWGTc42qmfsBFPbRJuSB5F+7MzhZDNEK93225PEcxm4ZEwLJd9XnIqYEG0I26EM6PpbH7JDqj4cyXoB6HAgwikOAbHiZuhxPup6DE301cjB6gvWoWaXDKnSAwKMI0Smi5p2bNtP2rovn/Y2CaIlTpS9SueN2GCKQK8=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b8a21baa-df0a-45be-93f2-f7246a9a679b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A35PV-JU3V9-9V9EJ-Q45MU-WJ98C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"A35PV-JU3V9-9V9EJ-Q45MU-WJ98C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3zh4gx5yz4ra-f-bc1c30697-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737828","ak.ai":parseInt("466046",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7dfb30c","ak.r":38264,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53444,"ak.gh":"23.222.79.191","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1605947170","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==k75/1BlSslcCZ3Mp+eHzXcyYIj6PBNfDchkJOZMuqVLl8uQLhtmbzFvv2IDrE0YEnwEoIcZitJQPvZkCfuHIJuBkzziwP8vn9+Kjd2bVdCGa+8GBAjwTACwBAfx0VG7Tn/mjrds+NA+i47C2sAdmzA+JhXlmlxeog56fNW9vy/l6Mf0kcoLUns8f2eM2XNLbR/KrdwnWKvf2qndWRag2D4HC0M7ODmSqMyoMaDht2VxbYx9CR1WSdclGOY2/s5CoKqRVohpKcQWGTc42qmfsBFPbRJuSB5F+7MzhZDNEK93225PEcxm4ZEwLJd9XnIqYEG0I26EM6PpbH7JDqj4cyXoB6HAgwikOAbHiZuhxPup6DE301cjB6gvWoWaXDKnSAwKMI0Smi5p2bNtP2rovn/Y2CaIlTpS9SueN2GCKQK8=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wtvm.com/sportsovertime/" class="color-grey-dark">Sports Overtime</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/business/business-break" class="color-grey-dark">Business Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/sports/athlete/" class="color-grey-dark">Kinetic Scholar Athlete</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/business/legal" class="color-grey-dark">Legal Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtvm.com/hometownheroes/" class="color-grey-dark">Hometown Heroes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wtvm.com/community/goodwill-of-southern-rivers/" class="color-grey-dark">Power of Goodwill</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wtvm.com/expert-connect/columbus-dermatology/" class="color-grey-dark">Expert Connect</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wtvm.com/wildanimalweekend/" class="color-grey-dark">Wild Animal Weekend</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://wtvm.halfoffdeal.com/" class="color-grey-dark">Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wtvm.com/contests/" class="color-grey-dark">Contests</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wtvm.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wtvm.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">Contact Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wtvm.com/live/" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wtvm.com/weather/" class="color-white">Weather Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wtvm.com/" class="color-white">Top Stories</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/special-coverage" class="color-white">Special Reports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wtvm.com/community/user-content/" class="color-white">Chime In</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.wtvm.com/about-us/2019/03/13/how-watch-wtvm-anytime-anywhere/" class="color-white">Download Our Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wtvm.com/about-us/" class="color-white">Contact Us</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wtvm.com/" class="color-white">Latest Local</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/georgia" class="color-white">Georgia</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/east-alabama" class="color-white">Alabama</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/politics/elections" class="color-white">Elections</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wtvm.com/community/" class="color-white">Community</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.wtvm.com/sports/" class="color-white">Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/military/military-matters" class="color-white">Military Matters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/news/on-the-road" class="color-white">On The Road</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wtvm.com/weather/" class="color-white">Weather Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wtvm.com/weather/wtvm-mobile-alert-center/" class="color-white">WTVM Mobile Alert Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wtvm.com/alert/" class="color-white">Severe Weather Safety</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/cams" class="color-white">Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/conditions" class="color-white">Rainfall Archive</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wtvm.com/weather/wtvm-datasport-fish-game-forecast/" class="color-white">Fish & Game Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wtvm.com/hurricane/" class="color-white">Tropics</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wtvm.com/sportsovertime/" class="color-white">Sports Overtime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/local" class="color-white">Local</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/athlete" class="color-white">Kinetic Scholar Athlete</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/national" class="color-white">National</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wtvm.com/about-us/2019/03/13/how-watch-wtvm-anytime-anywhere/" class="color-white">How To Watch WTVM</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wtvm.com/food/mr-food-test-kitchen/" class="color-white">Mr. Food Test Kitchen</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wtvm.com/programming/schedule/" class="color-white">Program Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wtvm.com/graduate" class="color-white">High School Graduations</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wtvm.com/hometownheroes/" class="color-white">Hometown Heroes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/goodwill-of-southern-rivers" class="color-white">Power of Goodwill</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wtvm.com/business/legal/" class="color-white">Legal Break</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/business/business-break" class="color-white">Business Break</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wtvm.com/wildanimalweekend/" class="color-white">Wild Animal Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.wtvm.com/podcast/" class="color-white">Run the Race</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.wtvm.com/expert-connect/columbus-dermatology/" class="color-white">Columbus Dermatology: Expert Connect</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">Contact Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wtvm.com/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://wtvm.halfoffdeal.com/" class="color-white">Deals</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wtvm-breaking/" data-url="/pb/api/v2/render/feature" data-website="wtvm" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wtvm-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wtvm"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1824-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1824" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1824",slotName:"wtvm/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RKNX7OQGUZE57FW2I7AUWLWCDU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wtvm.com/politics/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Biden could announce Cabinet picks as soon as next week </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Biden could announce Cabinet picks as soon as next week " src="https://www.wtvm.com/resizer/6-7xkoEuUNbsjL9BgRKGzBZQAZI=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/3JHBQYADVBALVIWHP66QQBZYLQ.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> President-elect Joe Biden, accompanied by Vice President-elect Kamala Harris, prepares to speak at The Queen theater, Thursday, Nov. 19, 2020, in Wilmington, Del. (Source: AP Photo/Andrew Harnik) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Biden+could+announce+Cabinet+picks+as+soon+as+next+week+&amp;url=https%3A%2F%2Fwww.wtvm.com%2F2020%2F11%2F21%2Fbiden-could-announce-cabinet-picks-soon-next-week%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtvm.com%2F2020%2F11%2F21%2Fbiden-could-announce-cabinet-picks-soon-next-week%2F&amp;title=Biden+could+announce+Cabinet+picks+as+soon+as+next+week+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Biden%20could%20announce%20Cabinet%20picks%20as%20soon%20as%20next%20week%20&amp;body=Read%20more%20on%20Biden%20could%20announce%20Cabinet%20picks%20as%20soon%20as%20next%20week%20%20at%20https%3A%2F%2Fwww.wtvm.com%2F2020%2F11%2F21%2Fbiden-could-announce-cabinet-picks-soon-next-week%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/associated-press/"> <span class="font-bold ">Associated Press</span></a> <span class="font-bold">|</span> <span class="timestamp"> November 21, 2020 at 3:04 AM EST - Updated November 21 at 3:04 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) — President-elect Joe Biden is moving quickly to fill out his administration and could name top leaders for his Cabinet as early as next week.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Biden told reporters on Thursday that he’s&nbsp;<a href="https://apnews.com/article/joe-biden-business-coronavirus-pandemic-janet-yellen-lael-brainard-330320c5fa212ed9e3cfac4109b31e0a">already decided</a>&nbsp;on who will lead the Treasury Department. That pick, along with his nominee for secretary of state, may be announced before Thanksgiving, according to people close to the transition who spoke to The Associated Press on condition of anonymity to discuss internal deliberations.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Cabinet announcements could be released in tranches, with groups of nominees focused on a specific top area, like the economy, national security or public health, being announced at once.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Such a move is intended to deliver the message that Biden is intent on preparing for the presidency even as President Donald Trump&nbsp;<a href="https://apnews.com/article/joe-biden-donald-trump-virus-outbreak-elections-voting-fraud-and-irregularities-2d39186996f69de245e59c966d4d140f">refuses to concede</a>&nbsp;and attempts to subvert the election results in key states. Trump’s roadblocks have undermined core democratic principles such as the peaceful transfer of power and are&nbsp;<a href="https://apnews.com/article/biden-urge-trump-aid-transition-e2bd80b1ff2e7ec5776f2007a94dfe4c">especially problematic</a>&nbsp;because Biden will take office in January amid the worst public health crisis in more than a century.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad714-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad714" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad714",slotName:"wtvm/web/news/national/RKNX7OQGUZE57FW2I7AUWLWCDU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s a huge impact. And each day it gets worse, meaning a week ago, it wasn’t that big of a deal. This week, it’s starting to get to be a bigger deal. Next week, it’ll be bigger,” said David Marchick, director of the Center for Presidential Transition at the nonpartisan Partnership for Public Service. “Every new day that’s lost has a larger impact than the day before.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Still, Biden’s transition work is progressing, with the president-elect holding frequent virtual meetings from his home in Wilmington, Delaware, and a music venue downtown. At this point, Biden is deeply involved in choosing his Cabinet, a process described by one person as similar to fitting puzzle pieces together.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In putting together the 15-person team, Biden is facing demands from multiple, competing interests, as well as the political realities of navigating a closely divided Senate.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1294-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1294" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1294",slotName:"wtvm/web/news/national/RKNX7OQGUZE57FW2I7AUWLWCDU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He’ll have to find the right mix of nominees to&nbsp;<a href="https://apnews.com/article/joe-biden-coronavirus-pandemic-038617c6b108c1629208621d4ce03d21">appease progressives</a>&nbsp;demanding evidence he’s committed to major reforms; fulfill his promise to build the most diverse government in modern history; and pass through a more difficult than expected nomination process with a slim margin of control for either party, depending on the outcome of&nbsp;<a href="https://apnews.com/article/election-2020-joe-biden-donald-trump-senate-elections-georgia-5fbe1eb389b8ff80ba7b7ee25d8d0d8b">two Georgia Senate runoffs</a>&nbsp;in January.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1641-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1641" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1641",slotName:"wtvm/web/news/national/RKNX7OQGUZE57FW2I7AUWLWCDU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Those considerations appear to be already informing Biden’s calculus for secretary of state.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Two finalists to be&nbsp;<a href="https://apnews.com/article/joe-biden-transition-planning-70cd15bb4fe46355d612210be44e5835">America’s top diplomat</a>&nbsp;include Antony Blinken, a former deputy national security adviser and deputy secretary of state, and Chris Coons, who holds Biden’s former Senate seat from Delaware and sits on the Senate Foreign Relations Committee.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Blinken and Coons are close to Biden, and both have privately and, in some cases, publicly, expressed interest in the job. But with the balance of power in the Senate depending on two runoffs in Georgia, Blinken may have the upper hand, according to people close to the transition. The thinking, these people said, is that even if Coons is tapped for the post and replaced with a Democrat by Delaware’s Democratic governor, the loss of his influence in the Senate may outweigh his value as secretary of state.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>That Senate calculation also weighs heavily on perhaps Biden’s presumptive first choice, former ambassador to the United Nations and national security adviser Susan Rice. Rice, who is also close to Biden, would almost certainly face difficulty in a confirmation process with a Republican-controlled Senate because of her past comments about the deadly 2012 attack on U.S. diplomatic compounds in Benghazi, Libya.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1920-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1920" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1920",slotName:"wtvm/web/news/national/RKNX7OQGUZE57FW2I7AUWLWCDU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As Biden moves forward, his team won’t have access to their counterparts at the various federal agencies or tap funds and office space for the transition until the&nbsp;<a href="https://apnews.com/article/emily-murphy-say-transitional-launch-110eea5e33860598a0e177708081dd47">General Services Administration ascertains</a>&nbsp;that Biden is the winner.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Marchick noted that the delay in that process could ultimately undermine the number of administration staff Biden is able to get in place on time. Candidates must go through an ethics clearance process, file dozens of pages of forms, and some positions require security clearances.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1282-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1282" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1282",slotName:"wtvm/web/news/national/RKNX7OQGUZE57FW2I7AUWLWCDU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The lack of&nbsp;<a href="https://apnews.com/article/joe-biden-transition-ascertainment-238c8bd1733abb9d5419678e427ea4de">ascertainment</a>&nbsp;is also putting somewhat of a cash crunch on the Biden team. According to two donors familiar with the transition’s efforts, they’ve raised about $8 million for the transition already, hitting their original goal, but without the roughly $6 million in federal funds afforded to Biden’s transition team, they’ve been forced to continue fundraising.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In an email to donors this week obtained by the AP, Chris Korge, the Democratic National Committee’s national finance chair, warned that the Biden transition didn’t have enough money to “totally fund” their efforts and told donors that “the American people will be the big losers if we don’t immediately step up and do something about it.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad527-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad527" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad527",slotName:"wtvm/web/news/national/RKNX7OQGUZE57FW2I7AUWLWCDU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Speaking on a call with reporters Friday, Yohannes Abraham, an adviser to Biden’s transition, warned that the delay is affecting the transition’s planning.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“This isn’t a game,” he said. “There’s no replacing the real-time information that can only come from the post-ascertainment environment that we should be in right now.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Associated Press writer Matthew Lee in Washington contributed to this report.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 The Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"492cb17c-0efe-4a7c-8be9-272ada93db3a"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wtvm.com/2020/11/21/biden-could-announce-cabinet-picks-soon-next-week/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wtvm.com/2020/11/21/biden-could-announce-cabinet-picks-soon-next-week/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1943-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1943" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1943",slotName:"wtvm/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RKNX7OQGUZE57FW2I7AUWLWCDU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USGA0132" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wtvm" data-location-code="USGA0132" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0132,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wtvm.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wtvm/weather/Local%20Radar%20for%20Web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="54" data-temp-c="12"> 54</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Columbus, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wtvm.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad516-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad516" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad516",slotName:"wtvm/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Associated Press" data-src="https://www.wtvm.com/resizer/gSja_bpNMwnhq9lZ1UzMOCfs1yw=/1400x0/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png" src="https://www.wtvm.com/resizer/Kie_RmMf8wn0bMEN6YiUyWoOCkU=/0x10/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/associated-press/"> <h3 class="promo-header">Associated Press</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">The Associated Press is an independent global news organization dedicated to factual reporting.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-14895" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/11/21/trump-tries-leverage-power-office-subvert-biden-win/"> <img class="width-full " alt="Trump tries to leverage power of office to subvert Biden win " src="https://www.wtvm.com/resizer/DmunxeLCoRRODNKX-WYnu1fQv7s=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/RNBGWMPAONCEJELPI5YYZTIKQ4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/21/trump-tries-leverage-power-office-subvert-biden-win/"> Trump tries to leverage power of office to subvert Biden win </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">President Donald Trump sought to leverage the power of the Oval Office on Friday in an extraordinary attempt to block President-elect Joe Biden’s victory.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/11/21/voting-sites-announced-columbus-jan-runoff/"> <img class="width-full " alt="Voting sites announced in Columbus for Jan. runoff" src="https://www.wtvm.com/resizer/O0KqU9hrcq9vM3DQdII6EzdPyTo=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/C6D7III4X5CRTBNV5332X7WGLY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/21/voting-sites-announced-columbus-jan-runoff/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Voting sites announced in Columbus for Jan. runoff</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">ome early voting sites in Muscogee County have been announced for the Jan. 5 Senate runoffs.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Olivia Gunn</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad189-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad189" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad189",slotName:"wtvm/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RKNX7OQGUZE57FW2I7AUWLWCDU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-197209" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/20/miracle-riders-partner-with-csu-raise-funds-pediatric-nursing-program/"> <img class="width-full " alt="Miracle Riders partner with CSU to raise funds for pediatric nursing program" src="https://www.wtvm.com/resizer/_89cSiRvi8QyI4k49fb9VULl0YY=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/4NUCW27W2RGLTBXD6CAEU64E74.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/20/miracle-riders-partner-with-csu-raise-funds-pediatric-nursing-program/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Miracle Riders partner with CSU to raise funds for pediatric nursing program</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Olivia Gunn</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 11:30 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/20/peachtree-mall-columbus-preparing-black-friday/"> <img class="width-full " alt="Peachtree Mall in Columbus preparing for Black Friday" src="https://www.wtvm.com/resizer/mCs7myUGJCBtMvrIasF8wVIiCIA=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/TUWFVVZWIREARICYIQHTLD4FHQ.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/20/peachtree-mall-columbus-preparing-black-friday/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Peachtree Mall in Columbus preparing for Black Friday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Olivia Gunn</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 11:12 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/20/democratic-senate-candidate-rev-raphael-warnock-hosting-meet-greet-buena-vista/"> <img class="width-full " alt="Democratic Senate candidate Rev. Raphael Warnock hosting meet and greet in Buena Vista" src="https://www.wtvm.com/resizer/w1_maRTccHPFmnYWpbtI49JokCc=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/RNZPXNYBIBGR5FB3YV52JDQRBI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/20/democratic-senate-candidate-rev-raphael-warnock-hosting-meet-greet-buena-vista/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Democratic Senate candidate Rev. Raphael Warnock hosting meet and greet in Buena Vista</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Olivia Gunn</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 10:40 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/20/fantasy-lights-callaway-gardens-opens-with-covid-safety-precautions/"> <img class="width-full " alt="Fantasy in Lights at Callaway Gardens opens with COVID-19 safety precautions" src="https://www.wtvm.com/resizer/tP1yt4Tc-QgbFsPHfPmNaGWdcI0=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/67WCQAEEFRDY5EO2LJ7ALZ7ILA.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/20/fantasy-lights-callaway-gardens-opens-with-covid-safety-precautions/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Fantasy in Lights at Callaway Gardens opens with COVID-19 safety precautions</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Olivia Gunn</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 10:32 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1163-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1163" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1163",slotName:"wtvm/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RKNX7OQGUZE57FW2I7AUWLWCDU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wtvm.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1909 Wynnton Road<br/>Columbus, GA 31906<br/>(706) 494-5400 </p> <a class="call-to-action uppercase color-white" href="http://www.wtvm.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtvm" class="color-white">WTVM FCC Public File</a></li> <li><a href="mailto:publicfile@wtvm.com" class="color-white">publicfile@wtvm.com<br/>(334) 206-1400</a></li> <li><a href="http://www.wtvm.com/about-us/2018/11/30/wtvm-eeo-report/" class="color-white">EEO Report</a></li> <li><a href="http://www.wtvm.com/story.asp?S=12172450/" class="color-white">Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://fox54deals.revrocket.us/n/#!/page-view/wxtx-eeo-report-46" class="color-white">WXTX EEO Report</a></li> <li><a href="mailto:publicfile@wxtx.com" class="color-white">publicfile@wxtx.com<br/>(706)-494-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxtx" class="color-white">WXTX FCC Public File</a></li> <li><a href="http://www.wtvm.com/story/12172498/wxtx-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WTVM Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wtvm" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/pages/WTVM-News-Leader-9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtvm" class="color-white">WTVM FCC Public File</a></li> <li><a href="mailto:publicfile@wtvm.com" class="color-white">publicfile@wtvm.com<br/>(334) 206-1400</a></li> <li><a href="http://www.wtvm.com/about-us/2018/11/30/wtvm-eeo-report/" class="color-white">EEO Report</a></li> <li><a href="http://www.wtvm.com/story.asp?S=12172450/" class="color-white">Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://fox54deals.revrocket.us/n/#!/page-view/wxtx-eeo-report-46" class="color-white">WXTX EEO Report</a></li> <li><a href="mailto:publicfile@wxtx.com" class="color-white">publicfile@wxtx.com<br/>(706)-494-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxtx" class="color-white">WXTX FCC Public File</a></li> <li><a href="http://www.wtvm.com/story/12172498/wxtx-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WTVM Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wtvm" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/pages/WTVM-News-Leader-9" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=101'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-index199071bbaf3b531cbc00.js"></script>