<!DOCTYPE html><html lang="en"><head><title>VIKING ENDOWS NEW CHAIR OF POLAR MARINE GEOSCIENCE AT UNIVERSITY OF CAMBRIDGE</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=243" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=243" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=243" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtvm-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=243"/><link rel="stylesheet" href="https://gray-wtvm-prod.cdn.arcpublishing.com/pf/resources/dist/wtvm/css/main.css?d=243"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtvm/favicon.ico?d=243"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449733976"/><meta name="google-play-app" content="app-id=com.raycom.wtvm"/><meta name="burst" content="wtvm"/><meta property="og:url" content="https://www.wtvm.com/prnewswire/2022/04/14/viking-endows-new-chair-polar-marine-geoscience-university-cambridge/"/><link rel="canonical" href="https://www.wtvm.com/prnewswire/2022/04/14/viking-endows-new-chair-polar-marine-geoscience-university-cambridge/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="463831846993492"/><meta property="fb:pages" content="263493015061"/><meta property="article:publisher" content="https://www.facebook.com/wtvmnewsleader9/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtvm.com/pf/resources/images/logo-icons/wtvm.svg?d=243"/><meta name="twitter:image" content="https://www.wtvm.com/pf/resources/images/logo-icons/wtvm.svg?d=243"/><meta property="og:site_name" content="https://www.wtvm.com"/><meta property="og:title" content="VIKING ENDOWS NEW CHAIR OF POLAR MARINE GEOSCIENCE AT UNIVERSITY OF CAMBRIDGE"/><meta name="twitter:title" content="VIKING ENDOWS NEW CHAIR OF POLAR MARINE GEOSCIENCE AT UNIVERSITY OF CAMBRIDGE"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wtvm"/><meta name="twitter:creator" content="@wtvm"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTVM",
  "url": "https://www.wtvm.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtvm.com/pf/resources/images/logo-off-site/wtvm.png?d=243"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wtvmnewsleader9/",
    "https://www.instagram.com/wtvmnewsleader9/",
    "https://www.twitter.com/wtvm/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "VIKING ENDOWS NEW CHAIR OF POLAR MARINE GEOSCIENCE AT UNIVERSITY OF CAMBRIDGE",
  "url": "https://www.wtvm.com/prnewswire/2022/04/14/viking-endows-new-chair-polar-marine-geoscience-university-cambridge/",
  "image": "https://www.wtvm.com/pf/resources/images/logo-off-site/wtvm.png?d=243",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "VIKING ENDOWS NEW CHAIR OF POLAR MARINE GEOSCIENCE AT UNIVERSITY OF CAMBRIDGE",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtvm.com/prnewswire/2022/04/14/viking-endows-new-chair-polar-marine-geoscience-university-cambridge/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WTVM",
    "url": "https://www.wtvm.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtvm.com/pf/resources/images/logo-off-site/wtvm.png?d=243"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-04-14T10:00:00Z",
  "datemodified": "2022-04-14T10:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wtvm-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=243"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2kiafF2yYUGLlv9oKSDvXv3DBozRDhMe6kms5a6FiO4xLT-c_j_jvWFR_A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2boog9RAFG06wbsABbf4PA26Lnxls31ijp1o0tDST4EUwTibwwqclDvr1lRlOjLjgfqSVYmlav4",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 439,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=243"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wtvm.com/prnewswire/2022/04/14/viking-endows-new-chair-polar-marine-geoscience-university-cambridge/",
        contentId: "LUMMXO3ZRBHP7HDWFCOXIC2UDM",
        contentKewords: [ ],
        contentName: "VIKING ENDOWS NEW CHAIR OF POLAR MARINE GEOSCIENCE AT UNIVERSITY OF CAMBRIDGE",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "04/14/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "14",
        publishedMonth: "04",
        publishedYear: "2022",
        stationName: "wtvm",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtvm.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-baa4148e-7c2e-44f5-b981-4def27422fac","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MK7PC-DXSQR-XHKDS-GTREC-K3WJ7",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MK7PC-DXSQR-XHKDS-GTREC-K3WJ7";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cvn36r5iysx77aq-f-78e019c99-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137771","ak.ai":parseInt("677333",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"26bea222","ak.r":43981,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":56108,"ak.gh":"23.202.158.20","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1649934273","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==gTNuYfB0q27WlCJL0JF91VgcuWjz0UGn3mSkWPTQKc2NC0oORk1LqZoB/dhvza2iE2u8IJYecf5Qo+C5odcV7rz9ucDBf+QwICZJAQgfT+XxGnFjNK9BJDYDmehIq2LaV0QwNRSaoPBxX7PWrwg76yVSI1TOHlBm6m3h3biPHaxGZjQS3AfoyaLTRfE6dSJ8TN7BdIez54EB4WrvBxyJMKTO9we84KMcBkIVCmq8wa2eH2MIY2hVuv8G+xHolb453ax6pajL4kKdR3jHAuqU41HkbiYXSbPFPDj4PqWu6rCuZCet1OWGv+oLLQRJCI4oS1zml1+i0EhhiVPen1BcFWgIDVAsKdS7YnmVl7S+HYmbiMnH33ZNcmaMhkM0Ora6xwXctCbg6hUmg/1rP39JHXIMSdrfNmxAl+1i+Uxp+Vs=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/business/business-break/">Business Break</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/military/military-matters/">Military Matters</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/sports/athlete/">Kinetic Scholar Athlete</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/business/legal/">Legal Break</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/seniors/">Extraordinary Seniors</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.wtvm-operationvictory.com/" rel="noopener noreferrer" target="_blank">Operation Victory</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/goodwill-of-southern-rivers/">Power of Goodwill</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.wtvm.com/page/jobs/" rel="noopener noreferrer" target="_blank">Jobs</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://wtvm.halfoffdeal.com/" rel="noopener noreferrer" target="_blank">Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/contests">Contests</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtvm.jpg?d=243&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtvm.svg?d=243&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtvm.svg?d=243&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content/">Chime In</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">Contact Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/top-story">Top Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Chime In</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-coverage">Special Reports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military/military-matters">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/east-alabama">Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Recent Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/georgia">Georgia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/elections">Elections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/on-the-road">On The Road</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/severe-weather-guide">Severe Weather Guide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/conditions">Rainfall Archive</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/severe-weather-guide">Weather Radios</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/datasport-fish-game-forecast">Fish &amp; Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/school-visits/">School Visits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wtvm-mobile-alert-center">Mobile Alert Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Coverage</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Alfa Insurance Skycams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sportsovertime/">Sports Overtime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Kinetic Scholar Athlete</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvm.com/health/great-health-divide/" rel="noopener noreferrer" target="_blank">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvm.com/about-us/2019/03/13/how-watch-wtvm-anytime-anywhere/" rel="noopener noreferrer" target="_blank">How to WATCH WTVM</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/bounce">Bounce</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food-test-kitchen">Mr. Food Test Kitchen</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Chime In</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/birthday">Birthday Club</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/jobs/">Local Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometownheroes/">Hometown Heroes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/seniors">Extraordinary Seniors</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/expert-connect">Expert Connect</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/business-break/">Business Break</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/podcast">PODCAST: Run the Race</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/goodwill-of-southern-rivers/">Power of Goodwill</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/legal/">Legal Break</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wtvm.halfoffdeal.com/" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contests">Contests</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/354/wtvm" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wtvm-operationvictory.com/" rel="noopener noreferrer" target="_blank">Operation Victory</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/contests/">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wtvm.halfoffdeal.com/" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sponsored">Sponsored Articles</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTVM on FACEBOOK" class="p-2" href="https://www.facebook.com/wtvmnewsleader9" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTVM on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtvmnewsleader9" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTVM on TWITTER" class="p-2" href="https://www.twitter.com/wtvm" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>VIKING ENDOWS NEW CHAIR OF POLAR MARINE GEOSCIENCE AT UNIVERSITY OF CAMBRIDGE</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Apr. 14, 2022 at 6:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>New Fund Builds on Existing Partnership and Will Create First-Ever Professorship at the Scott Polar Research Institute </i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">LOS ANGELES</span></span>, <span class="legendSpanClass"><span class="xn-chron">April 14, 2022</span></span> /PRNewswire/ -- Viking® (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3505366-1&amp;h=2580611362&amp;u=http%3A%2F%2Fwww.viking.com%2F&amp;a=www.viking.com" rel="nofollow" target="_blank">www.viking.com</a>) today announced it has partnered with the <span class="xn-org">University of Cambridge</span> to establish a new Professorship aimed at advancing research in the field of polar environmental science. The Viking Polar Marine Geoscience Fund will endow the University's Scott Polar Research Institute with its first-ever fully funded professorship—the Viking Chair of Polar Marine Geoscience. This new post will enhance the scientific leadership at the Institute and will enable the development of new lines of research into the behavior of polar environments, including polar ice sheets, sea ice and ocean circulation. The research fund builds on Viking's existing partnership with <span class="xn-org">Cambridge University's</span> Scott Polar Research Institute, which played a significant role in developing the scientific enrichment program for the company's new expedition vessels that launched earlier this year.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Guests onboard the new Viking Octantis in Antarctica during its inaugural season. Viking today..." height="300" src="https://gray-wtvm-prod.cdn.arcpublishing.com/resizer/6qbFYbZ-RomWnEpFNzscvHTavfM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/OIGBE3AIOQLUOTGNZOEH2EVPRE.jpg" width="980"/></div><figcaption class="figure-caption">Guests onboard the new Viking Octantis in Antarctica during its inaugural season. Viking today announced it has partnered with the University of Cambridge to establish a new professorship aimed at advancing research in the field of polar environmental science. The Viking Polar Marine Geoscience Fund will endow the University’s Scott Polar Research Institute with its first-ever fully funded professorship—the Viking Chair of Polar Marine Geoscience. For more information, visit www.viking.com.<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Viking's first expedition vessel, the <i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3505366-1&amp;h=3754895964&amp;u=https%3A%2F%2Fwww.vikingcruises.com%2Fexpeditions%2Fships%2Fviking-octantis.html&amp;a=Viking+Octantis" rel="nofollow" target="_blank">Viking Octantis</a></i><i>®</i>, debuted in <span class="xn-chron">January 2022</span> and spent the Austral summer in <span class="xn-location">Antarctica</span>. She is currently sailing toward the Great Lakes region, where she will be based for voyages throughout the Boreal summer. Scientists from the Scott Polar Research Institute—as well as other renowned academic institutions—have been undertaking fieldwork on board <i>Viking Octantis</i> and have joined voyages to share their expertise with guests. A second, identical sister ship, the <i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3505366-1&amp;h=986936297&amp;u=https%3A%2F%2Fwww.vikingcruises.com%2Fexpeditions%2Fships%2Fviking-polaris.html&amp;a=Viking+Polaris%C2%AE" rel="nofollow" target="_blank">Viking Polaris®</a></i>, will join the fleet later in 2022.</p><p class="text | article-text">"Our intention in creating 'the thinking person's expedition' is that every voyage should provide opportunities for scientific discovery—for our guests and for our partners," said <span class="xn-person">Torstein Hagen</span>, Chairman of Viking. "In addition to offering our guests the ability to explore some of the world's most pristine destinations in comfort and in the most responsible way possible, we are proud that our expedition vessels can also be utilized as ships of opportunity for important research that might not be possible otherwise. By establishing the Viking Polar Marine Geoscience Fund, we are also ensuring that the Scott Polar Research Institute is able to continue critical work in perpetuity—some of which will be conducted on board."</p><div id="fusion-static-enter:DKRLQH2P7ZHZHHJ7ES4KPKNF3E" style="display:none" data-fusion-component="DKRLQH2P7ZHZHHJ7ES4KPKNF3E"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>Viking &amp; <span class="xn-org">University of Cambridge's</span> Scott Polar Research Institute (SPRI)</b></div></div></div><div id="fusion-static-exit:DKRLQH2P7ZHZHHJ7ES4KPKNF3E" style="display:none" data-fusion-component="DKRLQH2P7ZHZHHJ7ES4KPKNF3E"></div><p class="text | article-text">Viking has created the world's leading scientific enrichment environment in an expedition setting with the help of partnerships with esteemed scientific and academic institutions. Scientists from SPRI are part of the onboard 36-person Viking Expedition Team, a diverse group of experts that lead guests on shore excursions and provide world-class lectures on each sailing. <span class="xn-org">University of Cambridge</span> specialists were also consulted in the development of The Science Lab on Viking's expedition vessels; the 380-square-foot lab is comprehensively appointed with wet and dry laboratory facilities and supports a broad range of research. <span class="xn-person">Julian Dowdeswell</span>, Professor of Physical Geography at the <span class="xn-org">University of Cambridge</span> and former director of SPRI, serves as the Chair of the Viking Research Advisory Group, a consortium of scientific leaders from Viking's partner institutions who have been actively involved in overseeing the field research being undertaken on board.</p><p class="text | article-text">"We are delighted with the support offered by Viking through both the endowment of a new Professorship at the Institute and the opportunity to use their expedition ships as well-equipped platforms for our scientific investigations of the icy world," said Professor Dowdeswell.</p><p class="text | article-text">Established in 1920, the Scott Polar Research Institute's mission is to enhance the understanding of the polar regions through scholarly research and publication, educate new generations of polar researchers and communicate the history and environmental significance of the polar regions to the wider community.</p><div id="fusion-static-enter:BR2TV4M7LJAKVNOGORITDEF7BM" style="display:none" data-fusion-component="BR2TV4M7LJAKVNOGORITDEF7BM"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>Additional Viking Cultural &amp; Scientific Partners</b></div></div></div><div id="fusion-static-exit:BR2TV4M7LJAKVNOGORITDEF7BM" style="display:none" data-fusion-component="BR2TV4M7LJAKVNOGORITDEF7BM"></div><p class="text | article-text">In addition to SPRI, Viking's other scientific partners include:</p><ul class="list | article-list"><li><span><b>The Cornell Lab of Ornithology:</b> Ornithologists are regularly on board Viking's expedition vessels, undertaking post-doctoral research on new observation methods and providing guest advice and interaction.</span></li><li><span><b>National Oceanic and Atmospheric Administration (NOAA) Great Lakes Environmental Research Laboratory (GLERL)</b>: Conducts innovative research on the dynamic environments and ecosystems of the Great Lakes and coastal regions to provide information for resource use and management decisions that lead to safe and sustainable ecosystems, ecosystem services, and human communities. Viking's expedition ships have been designated official NOAA / US National Weather Service weather balloon stations, from which regular launches are undertaken.</span></li><li><span><b>Norwegian Institute of Water Research, NIVA</b>: Scientists from NIVA are engaged in cross-disciplinary research programs on water-related issues. On Viking's expedition ships, NIVA FerryBoxes are installed to sample sea and lake water to provide continuous information about chlorophyll, oxygen, temperature, salinity, microplastics and related meteorological data.</span></li><li><span><b>Norwegian Polar Institute:</b> The permitting authority for our Norwegian flagged expedition vessels, who review and approve all of Viking's expedition and science activities in <span class="xn-location">Antarctica</span>.</span></li><li><span><b>Oceanites:</b> Viking has partnered with Oceanites, an American Not-for-Profit field research entity that has led on Antarctic penguin monitoring for the past thirty years.</span></li><li><span><b>The Polar Citizen Science Collective</b>: Creates opportunities for research and public education through citizen science, leveraging the reach of polar travelers to enhance understanding and protection of the polar regions.</span></li><li><span><b>The IUCN Species Survival Commission Species Monitoring Specialist Group: </b>Viking has partnered with the group to develop marine biodiversity monitoring systems that will enable expedition vessels to collect data of value to scientists and conservationists.</span></li></ul><div id="fusion-static-enter:OSGPLJXIZBDPNPZBX34F6B5SXY" style="display:none" data-fusion-component="OSGPLJXIZBDPNPZBX34F6B5SXY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>Viking Expeditions</b></div></div></div><div id="fusion-static-exit:OSGPLJXIZBDPNPZBX34F6B5SXY" style="display:none" data-fusion-component="OSGPLJXIZBDPNPZBX34F6B5SXY"></div><p class="text | article-text">With the launch of Viking Expeditions in <span class="xn-chron">January 2022</span>, Viking is now exploring all seven continents. Destination-focused expeditions are currently available in <span class="xn-location">Antarctica</span> and <span class="xn-location">North America's</span> Great Lakes. Viking's expedition fleet includes the new Polar Class <i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3505366-1&amp;h=3754895964&amp;u=https%3A%2F%2Fwww.vikingcruises.com%2Fexpeditions%2Fships%2Fviking-octantis.html&amp;a=Viking+Octantis" rel="nofollow" target="_blank">Viking Octantis</a></i> and <i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3505366-1&amp;h=1113246943&amp;u=https%3A%2F%2Fwww.vikingcruises.com%2Fexpeditions%2Fships%2Fviking-polaris.html&amp;a=Viking+Polaris" rel="nofollow" target="_blank">Viking Polaris</a></i>, which host 378 guests in 189 staterooms. Designed for discovery by the same team that designed the award-winning <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3505366-1&amp;h=905621617&amp;u=https%3A%2F%2Fwww.vikingrivercruises.com%2Fships%2Flongships%2Findex.html&amp;a=Viking+Longships%C2%AE" rel="nofollow" target="_blank">Viking Longships®</a> and ocean ships, the new vessels are purpose-built for expeditions, at an ideal size for safety, comfort and to support an unrivalled range of activities in remote destinations. With more indoor and outdoor viewing areas than other expedition vessels, guests are as close as possible to the most magnificent scenery on earth.</p><div id="fusion-static-enter:FZXWQQK6IFHZ5KSYH4AX3P43D4" style="display:none" data-fusion-component="FZXWQQK6IFHZ5KSYH4AX3P43D4"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Viking</b></div></div></div><div id="fusion-static-exit:FZXWQQK6IFHZ5KSYH4AX3P43D4" style="display:none" data-fusion-component="FZXWQQK6IFHZ5KSYH4AX3P43D4"></div><p class="text | article-text">Viking was founded in 1997 and provides destination-focused journeys on rivers, oceans and lakes around the world. Designed for experienced travelers with interests in science, history, culture and cuisine, Chairman <span class="xn-person">Torstein Hagen</span> often says Viking offers guests The Thinking Person's Cruise® in contrast to mainstream cruises. With more than 250 awards to its name, Viking has been rated the #1 <span class="xn-person">River Cruise Line</span> and #1 Ocean Cruise Line by Condé Nast Traveler in the publication's 2021 Readers' Choice Awards. Viking has also been consistently rated the #1 ocean cruise line and one of the best river cruise lines in Travel + Leisure's "World's Best" Awards. For additional information, contact Viking at 1-800-2-VIKING (1-800-284-5464) or visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3505366-1&amp;h=2580611362&amp;u=http%3A%2F%2Fwww.viking.com%2F&amp;a=www.viking.com" rel="nofollow" target="_blank">www.viking.com</a>. For Viking's award-winning enrichment channel, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3505366-1&amp;h=4063130917&amp;u=http%3A%2F%2Fwww.viking.tv%2F&amp;a=www.viking.tv" rel="nofollow" target="_blank">www.viking.tv</a>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Pictured here is Viking Executive Vice President Karine Hagen (right), with Dr. Damon..." height="400" src="https://gray-wtvm-prod.cdn.arcpublishing.com/resizer/IMZ5pRZsiW_EIqNfMJ3Gg8ZV_i4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/RONJLTO4XIVLK6PDRMCETON3RY.jpg" width="980"/></div><figcaption class="figure-caption">Pictured here is Viking Executive Vice President Karine Hagen (right), with Dr. Damon Stanwell-Smith (center), Head of Science and Sustainability for Viking Expeditions, and Cambridge Professor Julian Dowdeswell (left), at the Scott Polar Research Institute. For more information, visit www.viking.com.<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Pictured here are Professor Julian Dowdeswell (left) and Viking Executive Vice President Karine..." height="271" src="https://gray-wtvm-prod.cdn.arcpublishing.com/resizer/VjdJqVLekeU4EBZCjKAT-FhRZaY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/Q6MGCXI23FHKF3IVLDSUDYXZZM.jpg" width="980"/></div><figcaption class="figure-caption">Pictured here are Professor Julian Dowdeswell (left) and Viking Executive Vice President Karine Hagen (right) reviewing archives at the Scott Polar Research Institute. Julian is a Professor of Physical Geology at the University of Cambridge, former director of the Scott Polar Research Institute, and the Chair of the Viking Research Advisory Group. For more information, visit www.viking.com.<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Pictured here is Professor Julian Dowdeswell giving a lecture in The Aula, the panoramic..." height="267" src="https://gray-wtvm-prod.cdn.arcpublishing.com/resizer/6McyzqO8YG3iamqVXFr2wVfKIi0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/L3U2CTKRC6A63KVGAITZ6INDJU.jpg" width="980"/></div><figcaption class="figure-caption">Pictured here is Professor Julian Dowdeswell giving a lecture in The Aula, the panoramic auditorium on board the Viking Octantis used for lectures, daily briefings, documentaries and films. Julian is a Professor of Physical Geology at the University of Cambridge, former director of the Scott Polar Research Institute, and the Chair of the Viking Research Advisory Group. For more information, visit www.viking.com.<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The Science Lab on board the Viking Octantis, pictured here, was developed in partnership with..." height="267" src="https://gray-wtvm-prod.cdn.arcpublishing.com/resizer/8IWR4uf-zTgz_XhszhmQbK4DulE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/TUITBFKEBE6GV3S2TSDXIWBP2U.jpg" width="980"/></div><figcaption class="figure-caption">The Science Lab on board the Viking Octantis, pictured here, was developed in partnership with the University of Cambridge and Akvaplan-Niva. The Science Lab is designed to support a broad range of research activities and is equipped with wet and dry laboratory facilities. Guests have supervised access to The Science Lab to learn from and participate with scientists in undertaking meaningful research. For more information, visit www.viking.com.<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Guests on shore during one of Viking’s first expeditions to Antarctica. Guests will be provided..." height="286" src="https://gray-wtvm-prod.cdn.arcpublishing.com/resizer/zts5DovxuzbDmQYKLG-QAMFkxcM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WV6HET53673PQBRS6TFFE5CWFE.jpg" width="980"/></div><figcaption class="figure-caption">Guests on shore during one of Viking’s first expeditions to Antarctica. Guests will be provided with everything they need: a Viking Expedition Kit contains items like boots, binoculars and waterproof pants—and all guests will receive complimentary use of Viking Excursion Gear, which includes specialty items like trekking poles, snowshoes and skis. For more information, visit www.viking.com.<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Viking. (PRNewsFoto/Viking Cruises) (PRNewsfoto/Viking)" height="218" src="https://gray-wtvm-prod.cdn.arcpublishing.com/resizer/4YEeBVhXlIivlJBY2hvC7vps8TY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/JEOILHSV2GIVHYFXHUUC4WM5HI.jpg" width="980"/></div><figcaption class="figure-caption">Viking. (PRNewsFoto/Viking Cruises) (PRNewsfoto/Viking)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/viking-endows-new-chair-of-polar-marine-geoscience-at-university-of-cambridge-301525550.html">https://www.prnewswire.com/news-releases/viking-endows-new-chair-of-polar-marine-geoscience-at-university-of-cambridge-301525550.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Viking</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtvm" style="display:none" data-fusion-component="footer-wtvm"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health">Health</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTVM</li><li class="footer-contact | footer-address">1909 Wynnton Road</li><li class="footer-contact | footer-city-state">Columbus, GA 31906</li><li class="footer-contact | footer-phone">(706) 494-5400</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wtvm.com" rel="noopener noreferrer" target="_blank">publicfile@wtvm.com - (706)-494-5420</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTVM" rel="noopener noreferrer" target="_blank">WTVM Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/b6387163-c87a-241b-2518-0ad0ab9ad879/039cbab5-3df4-48de-8d76-ab911c4e48cd.pdf" rel="noopener noreferrer" target="_blank">WTVM EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.wtvm.com/story/12172450/wtvm-closed-captioning-information/" rel="noopener noreferrer" target="_blank">WTVM Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://fox54.revrocket.us/index.php/n/#!/page-view/wxtx-eeo-report-124" rel="noopener noreferrer" target="_blank">WXTX EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wxtx.com" rel="noopener noreferrer" target="_blank">publicfile@wxtx.com - (706)-494-5400</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wxtx" rel="noopener noreferrer" target="_blank">WXTX FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.wtvm.com/story/12172498/wxtx-closed-captioning/" rel="noopener noreferrer" target="_blank">WXTX Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.wtvm.com/2021/02/09/wltz-eeo-report/" rel="noopener noreferrer" target="_blank">WLTZ EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WLTZ" rel="noopener noreferrer" target="_blank">WLTZ Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.wtvm.com//2021/02/09/wltz-closed-captioning-information/" rel="noopener noreferrer" target="_blank">WLTZ Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtvm-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtvm" style="display:none" data-fusion-component="footer-wtvm"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>